Quote Originally Posted by grigi View Post
In the Catalyst Control Centre there is an option under Display Manager->Digital Monitor, called image scaling. Try seleting the "Scale image to full panel size" option?
I'd like to echo what grigi said. I have Fedora 9 with fglrx. Video card is HD2400 (using HDMI output currently). I have the same black border everyone is seeing. The screen is an LCD TV.

Here's the interesting part. By default, ATI Catalyst in WinXP also shows the black border. Using Catalyst Control Center, there is an option for scaling. I have to set it to 0% (Underscan?) to get the display to occupy the entire screen. Is there any hidden option for fglrx to do this?