Quote Originally Posted by [Knuckles] View Post
Does anyone know if the 2D performance problems from earlier releases were fixed?
Somehow. It's behind intel and ati but kde4 is now usable.
Try this:
Put this in your xorg.conf:
Section "Screen"
........
Option "PixmapCacheSize" "200000"
........
EndSection

if you have a laptop

put this in /etc/modprobe.conf (or create a file in /etc/modprobe.d/)

options nvidia NVreg_RegistryDwords="PerfLevelSrc=0x2222"
options nvidia NVreg_Mobile=1

reboot (or from console (without X started): rmmod nvidia;modprobe nvidia)


run: nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1

I have NVIDIA 8600M GT. Kde now works pretty good.

If you don't have an laptop I suggest you to buy ATI !!!