Hey bridgman (or others.)
Why does amd say that fglrx _NEEDS_ multilib and 32bit libs, for the driver to work? im reading a gentoo bug report(because gentoo blocks me installing fglrx on 64bit only profile), stating that they have fglrx masked on pure 64bit, because AMD claims its unsupported and doesent work, without multilib and 32bit libs..

how come? and.. please stop this, its only causing issues for your users..