Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Ubuntu 8.10 Turns To OpenJDK 6

  1. #11
    Join Date
    May 2008
    Location
    Germany/NRW
    Posts
    510

    Default

    Quote Originally Posted by Louise View Post
    Do you know if there are plans on open sourcing the plugin also?
    There is already a open plugin based on the OpenJDK. It's called IcedTea. Look at http://iced-tea.org/wiki/Main_Page for information. Im using it on Gentoo x86_64 and it's worked very well so far, without any proprietary software needed.

    @Kano: Are you reffering to IcedTea or one of the older free Java-replacements? Afaik IcedTea should be fully compatible. Maybe you'd tell us what sites you've got problems with?

  2. #12
    Join Date
    Aug 2007
    Posts
    6,626

    Default

    Try the games in

    http://www.spin.de/

    Also with Java 1.5 or newer (it works with 1.4.2!) you can try this:

    http://www.radiogong.de/fileadmin/chat/

    You can open private dialogs, but you are unable to close em. Very stupid bug...

  3. #13
    Join Date
    May 2008
    Location
    Germany/NRW
    Posts
    510

    Default

    Quote Originally Posted by Kano View Post
    Try the games in

    http://www.spin.de/
    The games wont start for me. It complains about java missing. Weird.

    Quote Originally Posted by Kano View Post
    Also with Java 1.5 or newer (it works with 1.4.2!) you can try this:

    http://www.radiogong.de/fileadmin/chat/

    You can open private dialogs, but you are unable to close em. Very stupid bug...
    I get that as well. That's probably due to the applet doing weird stuff it isn't supposed to do.

  4. #14
    Join Date
    Jun 2008
    Posts
    31

    Default

    Quote Originally Posted by wiscados View Post
    Also, I'd like to see gnash bundled with Ubuntu soon.
    Maybe one day it will make sense...
    It's been bundled already and unfortunately mostly useless. It was the very first thing I replaced after the fresh hardy install.

  5. #15
    Join Date
    Aug 2007
    Posts
    6,626

    Default

    @Zhick

    both works with 1.4.2, the spin chat games work with 1.5 and 1.6 too. Btw. the radio gong chat works with win, so it is a Linux only problem...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •