Results 1 to 3 of 3

Thread: 8.6/8.7 Freeze at ubuntu 8.04 64bit Xorg startup >:(

  1. #1
    Join Date
    Aug 2008
    Posts
    2

    Angry 8.6/8.7 Freeze at ubuntu 8.04 64bit Xorg startup >:(

    All i see is a black screen, ctrl+alt+backspace/del doesn't do anything!
    anyone facing this?

    Thanks in advance

    Specs:
    gigabyte ATi HD 3870 512mb GDDR4
    asus rampage formula x48
    Last edited by digin4; 08-04-2008 at 09:58 AM.

  2. #2
    Join Date
    Jun 2006
    Posts
    11

    Default

    Quote Originally Posted by digin4 View Post
    All i see is a black screen, ctrl+alt+backspace/del doesn't do anything!
    anyone facing this?

    Thanks in advance

    Specs:
    gigabyte ATi HD 3870 512mb GDDR4
    asus rampage formula x48
    I recall having to disable memory remap in the bios as a workaround if you have >=4GB ram on certain chipsets.. This thread might be of help: http://www.phoronix.com/forums/showthread.php?t=7507

    If not, which xorg version are you running? A logfile would be of help too

  3. #3
    Join Date
    Aug 2008
    Posts
    2

    Default

    Quote Originally Posted by Erik_N View Post
    I recall having to disable memory remap in the bios as a workaround if you have >=4GB ram on certain chipsets.. This thread might be of help: http://www.phoronix.com/forums/showthread.php?t=7507

    If not, which xorg version are you running? A logfile would be of help too
    Thanks a lot, that fixed it , I have 4gb of RAM so I disabled the memory remap.

    Now, what to do with the power that got unleashed?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •