Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Videos tearing

  1. #21
    Join Date
    Aug 2008
    Posts
    5

    Default

    try
    $ gmplayer -vo xv -mc 1 -ni

    It does work to play Full-HD video,but these is still no UVD support.


    MPlayer 1.0rc2-4.3.1-DFSG-free (C) 2000-2007 MPlayer Team
    CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+ (Family: 15, Model: 107,
    Stepping: 1)
    CPUflags: MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 1
    Compiled with runtime CPU detection.
    mplayer: could not connect to socket
    mplayer: No such file or directory
    Failed to open LIRC support. You will not be able to use your remote control.
    Selected font is fixed-width.
    Selected font is fixed-width.

    ================================================== ========================
    Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
    ================================================== ========================
    ================================================== ========================
    Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding)
    FAAD: compressed input bitrate missing, assuming 128kbit/s!
    AUDIO: 48000 Hz, 2 ch, s16le, 128.0 kbit/8.33% (ratio: 16000->192000)
    Selected audio codec: [faad] afm: faad (FAAD AAC (MPEG-2/MPEG-4 Audio)
    decoder)
    ================================================== ========================
    AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
    Starting playback...
    VDec: vo config request - 1440 x 1088 (preferred colorspace: Planar YV12)
    VDec: using Planar YV12 as output csp (no 0)
    Movie-Aspect is 1.32:1 - prescaling to correct movie aspect.
    VO: [xv] 1440x1088 => 1440x1088 Planar YV12

    ================================================== ========================
    Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
    Selected video codec: [ffh264] vfm: ffmpeg (FFmpeg H.264)
    ================================================== ========================
    ================================================== ========================
    Opening audio decoder: [faad] AAC (MPEG2/4 Advanced Audio Coding)
    AUDIO: 48000 Hz, 2 ch, s16le, 188.6 kbit/12.28% (ratio: 23578->192000)
    Selected audio codec: [faad] afm: faad (FAAD AAC (MPEG-2/MPEG-4 Audio)
    decoder)
    ================================================== ========================
    AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
    Starting playback...
    VDec: vo config request - 1920 x 1080 (preferred colorspace: Planar YV12)
    VDec: using Planar YV12 as output csp (no 0)
    Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
    VO: [xv] 1920x1080 => 1920x1080 Planar YV12 [fs]

  2. #22
    Join Date
    Jan 2008
    Posts
    294

    Default

    Quote Originally Posted by vitalyb View Post
    legume
    Setting large cache for Matroska definitely helps, not sure about mp4/qt, though. Try -cache 8192
    Thanks - it doesn't help in this case though.

  3. #23
    Join Date
    Jan 2008
    Posts
    294

    Default

    Quote Originally Posted by mirak63 View Post
    and I get a screen corruption when going in windowed mode in opengl video output
    Try the virtual work around -

    http://www.phoronix.com/forums/showp...3&postcount=20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •