Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Forums often inaccessible last few days

  1. #1
    Join Date
    Jun 2006
    Location
    Arizona, USA
    Posts
    12

    Default Forums often inaccessible last few days

    I visit the forums quite frequently, but the last few days I have been receiving a vBulletin message that the server is under too high of a load to serve my request and to please try again later (I can't remember the exact wording). Anyway, at first it was infrequent, but now it is happening almost everytime I visit the site. Is anyone else experiencing this? It doesn't seem like these boards are active enough to cause things to come to a hault like that.

  2. #2

    Default

    The load bug should be fixed now... If you see this message again, please let us know.

  3. #3

    Default

    I have been notified by the system administrator for the Phoronix Forums server that we are going through too much bandwidth and other resources . With that said, some optimizations are being implemented to hopefully address these issues without seriously impacting the user's browsing experience. A server load limit is being turned on with vBulletin, but if you see these alerts frequently, please post here or send off a message to Phoronix.

    We are also examining other possible routes, such as moving the Forums server in-house or other avenues.

    Feel free to voice your thoughts or concerns.

  4. #4

    Default

    How could the forums use -that- many resources? I just had the problem... it lasted for about a half hour. I was tying out a post... and bam, server load.

  5. #5

    Default

    Quote Originally Posted by Rob Williams View Post
    How could the forums use -that- many resources? I just had the problem... it lasted for about a half hour. I was tying out a post... and bam, server load.
    The past 30 minutes there have been tweaks going on... hopefully that's all finalized. If you continue to notice the message, let us know.

    I am not too sure how the forums are using that many resources, but that is what my administrator said... There's only 100 some users at this point, but there is quite a bit of page views.

    Hopefully these latest settings will settle everything, but if it doesn't I will probably setup a new forum server in-house for now.

  6. #6
    Join Date
    Jun 2006
    Location
    One day I'll reach Alaska, or die trying!
    Posts
    287

    Default

    Wow, that's odd. :-/ There aren't even many images posted in the forums, so it can't be that either. If vBulletin is the culprit, maybe you should try PunBB, it's probably the most light-weight forum software out there.

    http://punbb.org/

  7. #7

    Default

    I'm sure Michael shares the same mindset as me when it comes to vBulletin. It's a pain in the ass, but it's feature-rich and secure. It would likely be a server specific issue, not the software to be honest. Unless modifications were made, of course.

  8. #8

    Default

    The main reason the Phoronix Forums use vBulletin is due to security reasons compared against the other projects. If time allowed, I would just write my own forum software.

  9. #9
    Join Date
    Jun 2006
    Location
    One day I'll reach Alaska, or die trying!
    Posts
    287

    Default

    Well, PunBB is pretty secure. It's not like PhpBB, I can assure you that.

  10. #10

    Default

    I didn't know phpBB was a very insecure forum...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •