Page 17 of 19 FirstFirst ... 71516171819 LastLast
Results 161 to 170 of 190

Thread: AMD Catalyst 8.8 Linux Driver

  1. #161
    Join Date
    Jul 2008
    Posts
    1,725

    Default

    nope. The fault lies with the distributions using an unreleased pre-alpha version of X.

    The driver workes well with real releases. So the fault lies at redhat/fedora and suse.

  2. #162
    Join Date
    Sep 2008
    Location
    Russia, Vladivostok
    Posts
    32

    Default

    I've bought the new ATI card (4850) several days ago and I'm disappointed with catalyst 8.8 driver stability. I've got the same problems that RobotMarvin described here: http://www.phoronix.com/forums/showp...9&postcount=22

    Also I've got SDLmame corrupted opengl output etc.

    So I join the others who ask fglrx developers to pay more attention to the driver stability and bugfixes rather then new features like crossfire support.

  3. #163
    Join Date
    Oct 2007
    Posts
    10

    Default

    Quote Originally Posted by energyman View Post
    do you have /etc/localtime?

    because my strace of ut2004 looks a LOT different.
    No /etc/localtime. Going back to 8.3 and see if ut2k4 works again. Fanging for a game. I haven't installed anything outside of the official repository, nor uninstalled anyways. At least to my memory

  4. #164
    Join Date
    Jun 2008
    Posts
    21

    Default

    Tearing is NOT killed. slow 2D.

  5. #165
    Join Date
    Jul 2008
    Posts
    1,725

    Default

    just set the symlink from /etc/localtime to the right timezone and try again. It won't help I am afraid but will remove some errors from your strace
    http://www.linuxsa.org.au/tips/time.html

  6. #166
    Join Date
    Jun 2008
    Posts
    21

    Default

    so what about tearing?

  7. #167
    Join Date
    Jan 2008
    Location
    Pto. La Cruz, Venezuela
    Posts
    44

    Default

    It's still there dude... Wait for 9.6 version for them to fix it...

  8. #168
    Join Date
    Jun 2008
    Posts
    21

    Default

    hah.. why not 10.7 ?..

  9. #169
    Join Date
    Jun 2008
    Posts
    26

    Default

    Guys, it has been said a few times by Bridgeman that the tearing a lot of us are still seeing isn't due to a bug in the drivers, rather that they haven't yet been able to finish the feature to correct this. He's said that they are trying to address this as they can, but come on guys, let's cut them a little slack. After all, 99% of income that their linux efforts generate come from enterprise/workstation clients, not the general consumer. It kinda sucks for us, I agree, but if they are going to serve our needs and not lose a ton of money from it, they need to prioritize them first.

  10. #170
    Join Date
    Jun 2008
    Posts
    21

    Default

    I think coders are professionals right? Do they test their own product before publishing? Don't they see tearing, slooooow scrolling, etc. I had nvidia mx400 card (with no problems at all) before I bought hd 2400 pro agp. It's good in XP, 3.0 shaders are cool and so on, but even in windblows there is some kind of tearing or.. some kind of thawing on screen.. Do they read this forum and do they know about this disasta?!
    Pleaze answer our clean question - when? When will cool driver appear?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •