Results 1 to 1 of 1

Thread: Anyone help with 8.8 issues?

  1. #1
    Join Date
    Aug 2008
    Location
    Dunblane
    Posts
    17

    Default Anyone help with 8.8 issues?

    OK, I'm running Catalyst 8.8 on kernel 2.6.25 (Gentoo) on a 4870X2. So far so good, it detects the monitor gets the correct resolution.

    However, whenever I switch VT, and then switch back to X (ctrl-alt-F1, followed by ctrl-alt-F7) then I just get a blank screen. I can remotely log in and restart the computer. The last line in the Xorg.log file says that it was resuming AIGLX clients. I'm also using the VESA framebuffer console thingy, but turned it off and exactly the same behaviour occurred.

    I also had to switch my greeter from gdmgreeter to gdmlogin, because I was getting segfaults all the time with gdmgreeter.

    I've looked and searched in the forum and can't seem to find an equivalent problem.

    Apart from those two issues, everything's relatively good. I have come from a primarily nvidia background and was preparing myself for the worst, but it's not too bad. VLC works, MythTV works, I'm not brave enough to try compiz yet.

    I also tried downgrading to Catalyst 8.7, but it didn't want to play with the graphics card, and wanted two device sections in Xorg.conf (one for each of the chips) whereas 8.8 didn't bother. Would it hurt to add the second device?
    Last edited by gzunk; 08-26-2008 at 07:13 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •