Results 1 to 2 of 2

Thread: bigdesktop with v. 8.8 (8.522) - no success

  1. #1
    Join Date
    Oct 2007
    Posts
    20

    Default bigdesktop with v. 8.8 (8.522) - no success

    I really can't believe what a total pain it still is to set up a true dualhead bigdesktop with current fglrx drivers.

    I'm out of ideas, I just can't the shit get the work!

    With this config: http://rafb.net/p/hG4svp70.html It seems to work except that my external monitor complains about "out of sync", but all the options to set a proper refresh rate do no help.

    Furthmore why am I still able to move my mouse outside the screen when no monitor is connected? amdccle does show it correctly, but I still can move the mouse out as if there would be another monitor.


    So is it really impossible to have ONE xorg.conf to get dualhead working when there is an external monitor and just having normal single head when no monitor is there?

  2. #2
    Join Date
    Jul 2008
    Posts
    314

    Default

    Try generating a fresh xorg.conf without any dual head stuff, and using the ATI CCC to configure dual head. I thought with fglrx you tend to have a minimal xorg.conf and it stores most settings in its own registry, but I'm not sure how much configuration you still need in xorg.conf for multiple heads (AFAIK you don't need multiple "Display"s in your serverlayout)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •