Results 1 to 4 of 4

Thread: MD5 check-sum probem with all test suites.

  1. #1
    Join Date
    Sep 2008
    Posts
    2

    Default MD5 check-sum probem with all test suites.

    Hello,

    I've installed phoronix-suite for the first time and I'm receiving a
    "The MD5 check-sum of the downloaded file is incorrect" everytime I download a suite. I've tried about ten suites and same problem with all.
    Could you advise of what I'm doing wrong please? Diagnostic info is as follows:

    ====================================
    Phoronix Test Suite v1.2.1 (MALVIK)
    Diagnostics Dump
    ====================================

    PTS_VERSION = 1.2.1
    PTS_CODENAME = MALVIK
    PTS_TYPE = DESKTOP
    PTS_DIR = /usr/share/phoronix-test-suite/
    PTS_TEMP_DIR = /tmp/phoronix-test-suite/
    PHP_BIN = php5
    THIS_RUN_TIME = 1221318840
    PTS_START_TIME = 1221318840
    OPERATING_SYSTEM = Linux
    S_TEST_OPTIONS_MENU_GROUP_NAME = Entry/Name
    S_TEST_OPTIONS_MENU_GROUP_VALUE = Entry/Value
    S_RESULTS_RESULTS_GROUP_IDENTIFIER = Group/Entry/Identifier
    S_RESULTS_RESULTS_GROUP_VALUE = Group/Entry/Value
    DEFAULT_VIDEO_RAM_CAPACITY = 128
    PTS_MODULE_UNLOAD = PTS_MODULE_UNLOAD
    XML_PROFILE_DIR = /usr/share/phoronix-test-suite/pts/test-profiles/
    XML_SUITE_DIR = /usr/share/phoronix-test-suite/pts/test-suites/
    XML_DISTRO_DIR = /usr/share/phoronix-test-suite/pts/distro-xml/
    SCRIPT_DISTRO_DIR = /usr/share/phoronix-test-suite/pts/distro-scripts/
    TEST_RESOURCE_DIR = /usr/share/phoronix-test-suite/pts/test-resources/
    ETC_DIR = /usr/share/phoronix-test-suite/pts/etc/
    MODULE_DIR = /usr/share/phoronix-test-suite/pts-core/modules/
    RESULTS_VIEWER_DIR = /usr/share/phoronix-test-suite/pts-core/pts-results-viewer/
    PTS_USER_DIR = /home/joelc/.phoronix-test-suite/
    FONT_DIR = /usr/share/phoronix-test-suite/pts-core/pts-results-viewer/fonts/
    TEST_ENV_DIR = /home/joelc/.phoronix-test-suite/installed-tests/
    SAVE_RESULTS_DIR = /home/joelc/.phoronix-test-suite/test-results/
    PTS_DOWNLOAD_CACHE_DIR = /home/joelc/.phoronix-test-suite/download-cache/

    Environmental Variables (accessible via test scripts):
    PTS_TYPE = DESKTOP
    PTS_VERSION = 1.2.1
    PTS_CODENAME = MALVIK
    PTS_DIR = /usr/share/phoronix-test-suite/
    FONT_DIR = /usr/share/phoronix-test-suite/pts-core/pts-results-viewer/fonts/
    PHP_BIN = php5
    NUM_CPU_CORES = 2
    NUM_CPU_JOBS = 4
    SYS_MEMORY = 3955
    VIDEO_MEMORY = 768
    VIDEO_WIDTH = 1680
    VIDEO_HEIGHT = 1050
    VIDEO_MONITOR_COUNT = 1
    VIDEO_MONITOR_LAYOUT = CENTER
    VIDEO_MONITOR_SIZES = 1680x1050
    OPERATING_SYSTEM = ubuntu
    OS = Ubuntu
    OS_VERSION = 8.04
    OS_ARCH = x86_64
    OS_TYPE = Linux
    THIS_RUN_TIME = 1221318840

    Thanks for your help in advance.

    Joel

  2. #2

    Default

    fitypence,

    This should be fixed in PTS 1.2.2, which was released this morning as a hot-fix. If you download that version, it should work fine.

  3. #3
    Join Date
    Sep 2008
    Location
    Belo Horizonte, Brasil
    Posts
    1

    Default

    Quote Originally Posted by Michael View Post
    fitypence,

    This should be fixed in PTS 1.2.2, which was released this morning as a hot-fix. If you download that version, it should work fine.
    Thanks Michael,
    I am with the same problem and I will try your solution.

  4. #4
    Join Date
    Sep 2008
    Posts
    2

    Default

    Quote Originally Posted by renatogdelf View Post
    Thanks Michael,
    I am with the same problem and I will try your solution.

    Thanks. This is now solved.


    Regards

    Joel

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •