Results 1 to 7 of 7

Thread: Foxconn A79A-S under Linux

Hybrid View

  1. #1
    Join Date
    Sep 2008
    Posts
    7

    Question Foxconn A79A-S under Linux

    I'm thinking of purchasing the above captioned board when I go to upgrade my computer. I was wondering if anyone out there has tried it under Linux and if so, how was it?

    Thanks,
    denali

  2. #2
    Join Date
    Jun 2007
    Location
    Albuquerque NM USA
    Posts
    349

    Default

    There was a BIOS issue with Linux on certain Foxconn boards earlier this year. It's been resolved, but I've forgotten how one tells/which BIOS revision contains the fix.

    Come to think of it, I've never actually seen confirmation from a source in the field the BIOS update was ever released, or indeed addresses the problem...only a statement from some purporting to be a Foxconn engineer promising to release a fix in short order.

  3. #3
    Join Date
    Sep 2008
    Posts
    7

    Exclamation

    Hi rbmorse,

    I noticed and the issue was one cause of concern for me. I've never used a Foxconn board or an AMD chipset, so I'm interested in seeing how this one stands up.

    Thanks for the reply!

    denali

  4. #4
    Join Date
    May 2008
    Location
    Cambridge, UK
    Posts
    2

    Thumbs down

    Quote Originally Posted by denali View Post
    I'm thinking of purchasing the above captioned board when I go to upgrade my computer. I was wondering if anyone out there has tried it under Linux and if so, how was it?
    The AMI BIOS ACPI DSDT tables are still junk - and worse on the A79A-S than on their previous boards!

    Intel's iasl compiler reports 177 errors and 8 warnings:

    http://blog.stuart.shelton.me/archives/113

    I haven't yet had chance to test whether this actually affects the running of the OS or the ability to suspend and resume, because I've had numerous other problems with this board including 1066MHz memory only running at 800MHz and USB devices not working after a reboot (under both Windows and Linux). Whether the onboard HD Audio works correctly under Windows is also an open question - I've tried XPSP2, XPSP3, and Server 2008 and all froze on boot with sound enabled. I've now got it working by unplugging everything from the motherboard, but I've not yet had time to plug each device back in one at a time to find out whether any of them is killing Windows...

  5. #5
    Join Date
    Sep 2008
    Posts
    7

    Default

    Crap, that's a crying shame. I guess I may need to consider the Asus M3A79-T Deluxe instead. Thanks for the replies!

  6. #6
    Join Date
    Sep 2007
    Location
    Paris, France
    Posts
    217

    Default

    This link should ending of convince you that Foxconn is definitely not worth considering for linux :
    http://www.phoronix.com/forums/showt...hlight=foxconn

  7. #7
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Fixxer_Linux View Post
    This link should ending of convince you that Foxconn is definitely not worth considering for linux :
    http://www.phoronix.com/forums/showt...hlight=foxconn
    Oh quit the fud, foxconn responded quick to that. No conspiracy needed. Bugs occur, it's a part of computing life. If that's too much for people to handle then they should stick to Speak'n'Spells for their computing needs.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •