Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: NVIDIA 177.76 Display Driver

  1. #11
    Join Date
    Aug 2007
    Posts
    6

    Default

    Quote Originally Posted by f33l View Post
    I assume that you're on GNOME, right? I never realized there were performance issues other than KDE4 slowness...
    There are all kinds of problems with screen corruption when using non-Qt apps, not related to slowness. These issues are on 6 and 7 series cards.

  2. #12

    Unhappy

    lets stop fluffing the pillows, what we want is help decoding HD - x264 decoding... dont make me install windows for christ sake

  3. #13
    Join Date
    Jun 2006
    Posts
    358

    Default

    the 64bit 177.76 driver does not have the 32bit OpenGL libs inside

  4. #14
    Join Date
    Aug 2007
    Posts
    6,645

  5. #15
    Join Date
    Jun 2006
    Posts
    358

    Default

    i thougth of that too, since i used the 0 version, but there should not be differences, except precompiled modules taht is... i'll see tonight

  6. #16
    Join Date
    Aug 2007
    Posts
    6,645

    Default

    Nope, 0 never had 32 bit libs when you use the 64 bit driver package.

  7. #17
    Join Date
    Jun 2006
    Posts
    358

    Default

    Quote Originally Posted by Kano View Post
    Nope, 0 never had 32 bit libs when you use the 64 bit driver package.
    the FAQ does not say this

    anyway it's true, 2 has the 32bit OpenGL libs

    10x

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •