Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: problems with Asus M3A78-EM

  1. #21
    Join Date
    Dec 2008
    Posts
    991

    Default

    Quote Originally Posted by xenios View Post
    The Gigabyte tech support guy I asked about it stated my 85c temp reading was normal for that board's NB. Those 'bogus' reports might be why they replaced one of their best selling boards with a new number and a better NB heatsink.
    I just ran the GPU overclocked to 800 Mhz for a couple of hours, it runs stable but now the heatsink is getting a little hot. However lm-sensors still reports 89C when idle an 92C during gaming...

    I just wish ATI/AMD would update their driver and aticonfig utility so we can use ATI Overdrive with this IGP.

  2. #22
    Join Date
    Sep 2008
    Posts
    9

    Default

    However lm-sensors still reports 89C when idle an 92C during gaming...
    Doubt I'll OC as the default settings suit my needs. If you haven't tried it, lap/reseat the heatsink with good paste and replace the spring-loaded clamps with bolts/nuts for better heat transfer... might shave a few degrees off those temps.

  3. #23
    Join Date
    Aug 2008
    Posts
    30

    Default

    As I mentioned in my first post my GA-MA78GPM-DS2H has a working sensor and it damn has the same NB heatsink as the GA-MA78GM-S2H rev1.1 I had! the difference lies on the reported temperatures these motherboards supply to your monitoring programs.

    My current GA-MA78GPM-DS2H reports 45C right now whit firefox and music going, so it counts as idle I would say. Goes to 70-75C in 100% load on all 4 cores. The GA-MA78Gm-S2H rev1.1 whit same heatsink reported damn high 89C idle and 127C max in full load... >_>; (how is that right in any way but to say it gives you the wrong numbers?! it's the same chipset and heatsink dammit!)
    I can see whit the Gigabyte technical support saying the 85C is about normal temp for the northbridge on these motherboards. But you gotta take that as the FULL LOAD temperatures and not idle temperature >_>;
    I can in no way think they meant the temperature would actually be idle temperature.
    And it's not a problem in any way on having it in that temperature really either... (then I mean full load)
    Last edited by Nighthog; 12-17-2008 at 09:17 AM.

  4. #24
    Join Date
    Jul 2008
    Posts
    1,726

    Default

    Gigabyte boards are always screaming hot.
    http://www.youtube.com/watch?v=AIDRH...e=channel_page

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •