Results 1 to 5 of 5

Thread: Eight Monitors With ATI Linux Graphics

  1. #1
    Join Date
    Jan 2007
    Posts
    13,431

    Default Eight Monitors With ATI Linux Graphics

    Phoronix: Eight Monitors With ATI Linux Graphics

    With the most recent Catalyst 8.9 Linux driver release there is support for MultiView on FireGL and FirePRO graphics cards. This allows the user to use multiple graphics cards together in order to build a single X server that spans all of these displays...

    http://www.phoronix.com/vr.php?view=NjczNQ

  2. #2
    Join Date
    Jun 2007
    Location
    The intarwebs
    Posts
    385

    Default

    Could it do 5 on the bottom, 3 on the top instead? That would be a bit more awesome in a lot of use cases..

  3. #3
    Join Date
    Jun 2006
    Posts
    311

    Default

    Quote Originally Posted by ethana2 View Post
    Could it do 5 on the bottom, 3 on the top instead? That would be a bit more awesome in a lot of use cases..
    This dual head - without Xinerama - each head is accessible independently, and hence you can lay it out however you want. In our development (unrelated to the video), We have played with 1x8 and 3+5 configs.

    It looks like this demo setup was put together quickly - flightgear obviously uses one monitor as the centre point.

    AMD did a similar demo at siggraph - the video posted is a response to that. That was in a 1+3 config.

    For those with matching workstation cards, you can run

    Code:
      aticonfig --initial=dual-head --adapter=all
    The driver hasn't been validated with consumer or mismatched cards, so it is disabled in those configs.

    Regards,

    Matthew

    EDIT: fixed typo in aticonfig commandline
    Last edited by mtippett; 09-21-2008 at 11:59 PM.

  4. #4
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,284

    Default

    Code:
      aticonfig --initial=dual-head --adapaters=all
    Should it be "adapters=all" rather than "adapAters=all" ?

  5. #5

    Default

    Quote Originally Posted by bridgman View Post
    Code:
      aticonfig --initial=dual-head --adapaters=all
    Should it be "adapters=all" rather than "adapAters=all" ?
    Yes John, you are correct.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •