Results 1 to 3 of 3

Thread: 8.9 wrong video picture

  1. #1
    Join Date
    Sep 2008
    Location
    Mykolayv, Ukraine
    Posts
    3

    Question 8.9 wrong video picture

    Hello everyone.
    Could you tell me what i need to do that video on my ubuntu 8.04 will work fine. Now i have that strange picture. Video pic blinking.

  2. #2
    Join Date
    Aug 2007
    Posts
    437

    Default

    Quote Originally Posted by abolabo View Post
    Hello everyone.
    Could you tell me what i need to do that video on my ubuntu 8.04 will work fine. Now i have that strange picture. Video pic blinking.

    Enabled Compiz? -> Disable it.

    Not adding 'Option "TexturedVideo" "on"' in xorg.conf under Device section? -> Add it.

  3. #3
    Join Date
    Sep 2008
    Location
    Mykolayv, Ukraine
    Posts
    3

    Post

    Quote Originally Posted by FunkyRider View Post
    Enabled Compiz? -> Disable it.

    Not adding 'Option "TexturedVideo" "on"' in xorg.conf under Device section? -> Add it.
    thanx FunkyRider, but trouble was in overlay
    ooooh... let aiglx work without errors with that driver!

    now i have in xorg.log

    (WW) AIGLX: 3D driver claims to not support visual 0x23
    (WW) AIGLX: 3D driver claims to not support visual 0x24
    (WW) AIGLX: 3D driver claims to not support visual 0x25
    (WW) AIGLX: 3D driver claims to not support visual 0x26
    (WW) AIGLX: 3D driver claims to not support visual 0x27
    (WW) AIGLX: 3D driver claims to not support visual 0x28
    (WW) AIGLX: 3D driver claims to not support visual 0x29
    (WW) AIGLX: 3D driver claims to not support visual 0x2a
    bla-bla-bla....

    but it another story wich kill xserser and OS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •