Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Corsair DHX 4GB DDR2-800MHz

  1. #11
    Join Date
    Aug 2008
    Posts
    30

    Default

    I'm using the Gigabyte GA-MA78GM-S2H 780G m-ATX motherboard.

    I haven't run the test suite and have no idea how to do it either right now. I did a quick look at the test suite homepage a little while back but damn was that a mess and I could not make top or bottom out off it.
    It's not something easy to get your mind to understand straight away.

  2. #12
    Join Date
    Jun 2008
    Posts
    26

    Default

    Quote Originally Posted by Nighthog View Post
    I have these memories for my own computer bought about 5 months back.

    I've been running them in 800Mhz 4.4.4.12.22.2T 2.1volts unganged mode.

    So should [I] after looking at these tests use the 5.5.5.18.23.2T ones instead? And try to OC them to 1066Mhz?
    I find it really odd the 4.4.4.12 are beaten by the 5.5.5.18 timings.
    I have a Phenom X4 9750 aswell
    If you're bored.

    I doubt you'll find any noticeable difference. Look at pages 4 and 5. There's only one instance showing any real difference, and that was barely 10 percent. Look at deanjo's link. You could spend two weeks adjusting the 6 memory timing parameters, the CPU speed, the memory speed, the memory voltages and then find out there are a few more memory parameters (like ganging). You'd have to benchmark them against the particular programs you use. I'd bet donuts the only item that will really matter is the CPU speed.

    Oh, and don't forget to test each combination with 24 hours of memtest and prime95 for stability.

    Please don't let any of this disuade you from the joy and reward of scientific experiment. And do report back your findings.

    Note to Michael: Even though the results are dull, the tests are very appreciated - independent verification of the manufacturer's claimed specs.

  3. #13
    Join Date
    Aug 2008
    Posts
    30

    Default

    Well the only real difference one could see clearly was in the RAMspeed tests. the 4.4.4.12 timings are really crappy if one looks there. Though there is little difference in the other tests.
    The Bandwidth test shows the 4.4.4.12 below everything else as well.

    Well I don't feel like messing and verifying right now. To add the memtest version I have in start-up grub doesn't recognise my memory correct and shows them as DDR1 memory whit wrong timings etc info. And it goes real slow compared to my other computer that actually has ddr1 memory. (though only 1Gb compared to this computers 4Gb)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •