Results 1 to 5 of 5

Thread: Google's ads blocked article contexts

  1. #1
    Join Date
    Aug 2007
    Posts
    437

    Default Google's ads blocked article contexts

    Firefox 3.0.3

    I'm currently viewing phoronix with the google ad hanging on the left side of the page, blocking about 6~7 letters in the beginning of each row of the article.

    Something wrong with your site? This is the first day this ever happened.
    I can't read any article because the ad is so annoying blocking texts of each line.

    Please fix it. I respect you having an ad, but don't slap it on reader's face.

  2. #2

    Default

    FunkyRider: Can you post a screenshot? I can't reproduce this problem on Firefox 3 with Ubuntu.

  3. #3

    Default

    P.S. Make sure you hit F5 first in case the old CSS is cached, which may be causing your problem.

  4. #4
    Join Date
    Jun 2008
    Posts
    61

    Default

    Quote Originally Posted by Michael View Post
    P.S. Make sure you hit F5 first in case the old CSS is cached, which may be causing your problem.
    Had the same problem, but pressing F5 solved it for me.

    Btw, how to attach screenshots here?

  5. #5
    Join Date
    Aug 2007
    Posts
    437

    Default

    Quote Originally Posted by Michael View Post
    FunkyRider: Can you post a screenshot? I can't reproduce this problem on Firefox 3 with Ubuntu.
    Ah, refreshed the page and all goes right again! Sorry for my rant

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •