Results 1 to 1 of 1

Thread: Catalyst 8.8 (8.522) on Gentoo

  1. #1
    Join Date
    Oct 2008
    Posts
    1

    Default Catalyst 8.8 (8.522) on Gentoo

    Hello all,

    I recently picked up a Sapphire HD 3850 card, and while I'm quite happy with it hardware-wise, the drivers leave a lot to want.

    I'll be brief and explain the problems I'm having:
    1) The fan is SOOOOO loud. It throttles up when the computer starts and at no point automatically throttles itself down to a reasonable level. I don't understand why, because with the fan at full the card idles at 40.00C.

    2) Dual monitors, do they ever work with Catalyst drivers? I used 'aticonfig --initial=dual-head' to set them up, started X11 from init 3, everything was golden. Then I tried to drag a window from the left monitor to the right one. No go. The window would wrap itself within the left monitor. Then I attempted to exit X11 through my window manager, no go, the entire system locked up, I had to hard reset it. Next try, start up X11, try to exit using ctrl+alt+backspace, no go, entire system locks up again.

    Does anyone else have these problems? I mean, I consider this to be unacceptable driver performance... is there something special have to do to enable 'stable' mode in the driver?!

    Edit: I'm not using Compiz or anything special or fancy. I'm running DR17 (E17 from CVS) which has been rock solid on my NVidia card and uses software rendering. I don't have composite enabled in xorg.conf, just the plain 'ol sliced bread configuration file.
    Last edited by IceWewe; 10-16-2008 at 11:31 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •