Results 1 to 8 of 8

Thread: Catalyst 8.12

  1. #1
    Join Date
    Jan 2008
    Posts
    102

    Default Catalyst 8.12

    The Catalyst 8.12 is released!

    https://a248.e.akamai.net/f/674/9206...x86.x86_64.run

    With 8.12 We have ATI Stream support also under Linux

  2. #2
    Join Date
    Sep 2007
    Posts
    46

    Default

    Changelog: https://a248.e.akamai.net/f/674/9206..._812_linux.pdf

    Executing Glxears may cause the operating system to stop responding
    Last edited by thoemy; 12-10-2008 at 12:07 PM.

  3. #3
    Join Date
    Feb 2008
    Posts
    8

    Default

    Freeze and black screen on this version too. See you in a month....

  4. #4
    Join Date
    Sep 2008
    Posts
    37

    Default

    I get this error:

    Code:
    (EE) module ABI major version (0) doesn't match the server's version (1)
    (EE) Failed to load module "dri" (module requirement mismatch, 0)
    dlopen: /usr/lib/xorg/modules/drivers//fglrx_drv.so: undefined symbol: miZeroLineScreenIndex
    (EE) Failed to load /usr/lib/xorg/modules/drivers//fglrx_drv.so
    (EE) Failed to load module "fglrx" (loader failed, 7)
    (EE) No drivers available.
    even if I ignore the ABI I get the miZeroLineScreenIndex Error

  5. #5
    Join Date
    Sep 2008
    Posts
    37

    Default

    my bad,
    I compiled the drivers with an old script
    now works.

  6. #6
    Join Date
    Dec 2008
    Posts
    5

    Default R300 broken

    R300 support still broken
    Code:
    FATAL: Error inserting fglrx (/lib/modules/2.6.27-10-generic/updates/dkms/fglrx.ko): Cannot allocate memory
    Code:
    [  865.672990] fglrx: module license 'Proprietary. (C) 2002 - ATI Technologies, Starnberg, GERMANY' taints kernel.
    [  865.742869] [fglrx] Maximum main memory to use for locked dma buffers: 927 MBytes.
    [  865.743529] [fglrx:drm_alloc] *ERROR* [driver] Allocating 0 bytes
    [  865.743536] [fglrx:firegl_init_device_list] *ERROR* Out of memory when allocating device heads
    [  865.743541] [fglrx:firegl_init_module] *ERROR* firegl_init_devices failed

  7. #7
    Join Date
    Sep 2008
    Posts
    2

    Default

    just tried 8.12 on ubuntu intrepid works good, performances seems much better than .11

    still didn't got xv working flickerfree with compiz though

    (ati x1600 pro)

  8. #8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •