Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 62

Thread: Catalyst 9.1 with "Composite & Video Support" leaked!

  1. #51
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    Hahahaha

  2. #52
    Join Date
    Aug 2007
    Posts
    437

    Default

    Long way to go AMD

    I will halt all ATI video card purchasing decisions until I see a truly working Linux driver. Be it open source or not. period.

  3. #53
    Join Date
    Sep 2007
    Location
    Patras, Greece
    Posts
    63

    Default

    does it support jaunty by any chance?

  4. #54
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    Hahahaha

  5. #55
    Join Date
    Sep 2007
    Location
    Patras, Greece
    Posts
    63

    Default

    hehe, yeah... I think I asked half a year(+) too early

  6. #56
    Join Date
    Jun 2008
    Posts
    6

    Default

    Does this fix OpenGL + Compiz at all or do GL windows still flicker?

    Regards, Freddie.

  7. #57
    Join Date
    Jul 2008
    Posts
    1,727

    Default

    who cares, compiz is broken anyway ;P

  8. #58
    Join Date
    Sep 2007
    Location
    Patras, Greece
    Posts
    63

    Default

    it did look fine (no flickering) when I tried a video on kde 4 with compositing enabled, up to the point where I switched it to fullscreen and the whole thing crashed...

  9. #59
    Join Date
    Oct 2007
    Location
    Roanoke, VA
    Posts
    228

    Default

    Quote Originally Posted by DeeZiD View Post
    Are you joking?
    Have you ever enabled compositing on a nvidia card?
    I beg to differ. I'm running Compiz on my work PC with a GeForce 9500GT, and it's smooth and zippy under the 177.80 driver packaged with Ubuntu Intrepid.

    That's with two monitors with different sizes and resolutions (one 1680x1050, the other 1280x1024), running TwinView with the desktop bridged across both displays. With compositing.

    Is this really that unusual? It seems like it should be the norm rather than the exception.

  10. #60
    Join Date
    Dec 2006
    Posts
    112

    Default

    Quote Originally Posted by bridgman View Post
    I'll see if I can find out what the situation is with R300 support.
    So? Any news?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •