Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 30

Thread: NVIDIA 180.22 x86/x86_64 Linux Driver Released

  1. #11

    Default Oh

    Quote Originally Posted by deanjo View Post
    that was fixed ages ago with the 100.14.19 driver release
    Thanks deanjo. I'm using Ubuntu Intrepid and the nvidia-glx package is at 96.43.05. :P I wonder why 100.x isn't in intrepid.

    I just checked and apparently I should be using nvidia-glx-173 with my Quadro FX 1100. I had swapped it out for an old ATI card because the black windows made it unusable.

  2. #12
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,587

    Default

    Quote Originally Posted by BagOfMostlyWater View Post
    Thanks deanjo. I'm using Ubuntu Intrepid and the nvidia-glx package is at 96.43.05. :P I wonder why 100.x isn't in intrepid.

    I just checked and apparently I should be using nvidia-glx-173 with my Quadro FX 1100. I had swapped it out for an old ATI card because the black windows made it unusable.
    I would recommend using the 173.14.15's for your Quadro.

    http://www.nvnews.net/vbulletin/showthread.php?t=122423

  3. #13
    Join Date
    Jan 2009
    Posts
    3

    Default

    Hi all.

    After upgrading from 177.82 to 180.22 my suspend stop working correctly and my compiz-fusion started to crash the hole system (Debian Lenny nvidia 9300gs. Downgraded to 177.82 and all works again.

  4. #14
    Join Date
    Oct 2007
    Location
    Poland
    Posts
    27

    Post

    Quote Originally Posted by debianite View Post
    Hi all.

    After upgrading from 177.82 to 180.22 my suspend stop working correctly and my compiz-fusion started to crash the hole system (Debian Lenny nvidia 9300gs. Downgraded to 177.82 and all works again.
    Well, on my MSI MegaBook GX600P-208NL with GeForce 8600M GT onboard I wasn't very successful with s2ram using 177.82 drivers. Hope freshly released version will bring major improvement in this matter.

  5. #15
    Join Date
    Sep 2008
    Location
    Belgium
    Posts
    26

    Default

    woot, finally!

    Quote Originally Posted by deanjo View Post
    Should be soon, Stefan is working on it. Maybe by later today since no major changes are needed to the existing spec files.

    https://bugzilla.novell.com/show_bug.cgi?id=464695
    this is great news! can't wait! (btw, link yields gateway timeout)

  6. #16
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,587

    Default

    Quote Originally Posted by matti3 View Post
    woot, finally!



    this is great news! can't wait! (btw, link yields gateway timeout)
    Stefan has completed the build files and submitted the rpm's to nvidia for inclusion on their ftp repo. Should be there Monday it looks like.

  7. #17
    Join Date
    Aug 2008
    Posts
    71

    Default Suspend

    Quote Originally Posted by Vadi View Post
    Suspend worked from 173 to 177 to 180 here :|
    I just checked this on my desktop. With an 8800GT suspend works on the desktop (with the 180.22).
    But my Dell 1520 with an 8600M GT can't suspend. Well, it does suspend, just never comes back out... kinda stinks since I never suspend my desktop, just my laptop.

  8. #18
    Join Date
    Dec 2008
    Location
    middle europe
    Posts
    5

    Default

    i have problem with new drivers - when i try to overclock my 9600gso card system freeze or performance is very low (10fps in glxgears). it's happens on every driver from 180.xx series. any idea what's wrong? on previous drivers (177.xx) overclocking working without problems.

  9. #19
    Join Date
    Oct 2007
    Location
    Roanoke, VA
    Posts
    228

    Default

    Anyone have an idea of when this will be packaged for Ubuntu? Or if a backport is in the works for Intrepid?

  10. #20
    Join Date
    May 2007
    Location
    Germany
    Posts
    76

    Default

    On my 4,1 Macbook Pro I am experiencing ugly refresh-errors with the 180-Drivers (beta-versions too), when using Compiz. I have to manually click on the Window Manager (gtk-window-decorator) in order for any changes in the applications state to be displayed. This sucks.

    With 177.82 those errors only occur on occasion. I installed Arch Linux without Boot Camp and just rely on rEFIt. Maybe that's what's causing the problems?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •