Results 1 to 5 of 5

Thread: PTS 1.6 not saving results

  1. #1
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,099

    Default PTS 1.6 not saving results

    PTS 1.6 is not saving results. I already tried running Universe and Gaming suites. The tests just end and drop me back to the terminal (no option to upload the results). I checked for any result files on my PTS home folder but the test results subfolder is empty.

  2. #2

    Default

    What happens if you run a test individually? What about running say like the netbook suite or something small?

  3. #3
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,099

    Default

    Tried running the compression tests and the same thing happens. Will try running other tests latter today. I will also try re-installing PTS and re-downloading the tests (after removing the PTS folder of course). I used the .deb package by the way.

  4. #4
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,099

    Default

    I was able to save and upload the results for the wine-graphics suite just fine. Strange.

  5. #5

    Default

    Quote Originally Posted by Melcar View Post
    I was able to save and upload the results for the wine-graphics suite just fine. Strange.
    Hmmm... Very very infrequently when running a large test I will experience a bug that I believe is a bug within PHP and not PTS. When running a large suite, at times it seems when there's been too much printed to the terminal, PHP will just exit mid-way through testing and thus the results won't be saved. Not sure if that would be your same problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •