Michael,
Hi, and again, thanks both for keeping after me to do this and with all your suggestions. It's been a big help.

As of today I have the second machine partially working. These machine have a BIOS config option to enable output to the TV output. Physically the machines have both and S-Video out and a composite video out. It appears with the older driver I was able to get graphic video on both the composite output as well as the S-video output. However with the new driver I am getting all the boot time, text info on both the composite & S-Video outputs but when it switches to X all the graphics video only comes out on the S-Video out. I won't go in to the messy background of my living room set-up but this change forces me to make an input change on the TV to go to an S-Video source instead of the Sony receiver just switching automatically between the set-top box and the Myth TV computer.

So, now the question would be how can I get this driver to put video out on the composite video output instead of, or in addition to, the S-Video output? Here is what I think are the main parts of the new xorg.config file:

Section "Device"

# The chipset line is optional in most cases. It can be used to override
# the driver's chipset detection, and should not normally be specified.
# Chipset "generic"
# The Driver line must be present. When using run-time loadable driver
# modules, this line instructs the server to load the specified driver
# module. Even when not using loadable driver modules, this line
# indicates which driver should interpret the information in this section.
# The BusID line is used to specify which of possibly multiple devices
# this section is intended for. When this line isn't present, a device
# section can only match up with the primary video device. For PCI
# devices a line like the following could be used. This line should not
# normally be included unless there is more than one video device
# intalled.
# BusID "PCI:0:10:0"
# VideoRam 256
# Clocks 25.2 28.3
Identifier "Standard VGA"
Driver "vga"
VendorName "Unknown"
BoardName "Unknown"
EndSection

Section "Device"

#VideoRam 8192
# Insert Clocks lines here if appropriate
Identifier "** ATI Radeon (generic) [radeon]"
Driver "radeon"
EndSection

Section "Device"
Identifier "aticonfig-Device[0]"
Driver "fglrx"
Option "ForceMonitors" "nocrt1,nocrt2,tv"
EndSection


Section "Screen"
Identifier "Screen 1"
Device "** ATI Radeon (generic) [radeon]"
Monitor "My Monitor"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "aticonfig-Screen[0]"
Device "aticonfig-Device[0]"
Monitor "aticonfig-Monitor[0]"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
EndSubSection
EndSection

I added the ForceMonitors command by hand as it worked on my other machine and I don't totally trust this aticonfig program yet. I looked at aticonfig --help and do not spot any specific options for turning on composite video out. Do you see any?

Anyway, I'm in much better shape today, just not quite as good as I used to be.

Thanks,
Mark