Results 1 to 2 of 2

Thread: Disable TV-out in xorg.conf?

  1. #1
    Join Date
    Dec 2008
    Location
    Austria
    Posts
    31

    Default Disable TV-out in xorg.conf?

    Hi.

    I'm using recent drivers/kernel/xorg with modesetting and GM45 and most of the time TV-out ends up being detected and set up as active. That confuses GDM and Gnome completely (first won't display across the whole screen, latter doesn't stretch gnome-panel correctly).


    The solution would be using xrandr to disable TV1, add a mode to LVDS1
    and then switching resolutions once, so that the panel stretches across the whole screen again.

    I see that this is a driver bug which in fact doesn't detect TV-out correctly. So I've been wondering lately if there was a way to disable TV-out per default in xorg.conf.

    Any hints?

  2. #2
    Join Date
    Nov 2008
    Posts
    38

    Default

    Read 'man intel' and create a proper monitor section for the TV with the ignore option.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •