OK, I've had this error for weeks and it's driving me nuts.
There's an icon in the lower right corner saying "AMD Unsupported software" and I can't get rid of it. I am very new to linux, so if anyone wants to help me, please give me step-by-step instructions

I've got Fedora 10 and gfx card AGP Radeon HD 2600 XT.

I've read this:
http://www.phoronix.com/scan.php?pag...item&px=NTkyMg
...but the file /etc/ati/control isn't missing and i don't know where common/etc/ati/ is.

I've read this:
http://bbs.archlinux.org/viewtopic.php?pid=492862
...which is interesting because the guy has exactly the same card as I do.
Anyways, I can't find catalyst-utils-8.12-1-i686.pkg.tar.gz NOWHERE!!! I've searched the web and I only find broken links. I've tried http://ati.amd.com/support/drivers/l...ux-radeon.html , but there's only the .run version. I also find it stupid, to degrade my version of catalyst utils, but anyways, better to degrade it than be annoyed by the icon.

Btw, if I remember correctly, I installed my software using this page: http://www.my-guides.net/en/content/...eo_drivers_ati (ATI driver) and this http://ati.amd.com/support/drivers/l...ux-radeon.html.

First I've installed version 8 of catalyst-utils, when my fedora automaticly updated itself the error appeared.

Please help me, because I'm getting really annoyed by the icon and I've been searcing for a solution for weeks =)
Oh, and like I said, please give me step-by-step instrucions, because I'm still learning linux =)

Thanks!!