Results 1 to 4 of 4

Thread: GeForce 8200 motherboard + 9500GT PCI-E card

  1. #1
    Join Date
    Mar 2009
    Posts
    4

    Default GeForce 8200 motherboard + 9500GT PCI-E card

    If I disable the on board video in the 8200 motherboard, everything works great. I have two screens setup on the 9500GT. If I try to enable the on board video, nothing works -- no matter if I made the on board or the card the primary video device in the BIOS.

    I'd like to run a triple monitor setup. Does anyone have advice?

    I'm using Ubuntu 8.10 with Nvidia's 177.82 (latest available with Ubuntu).

  2. #2
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,583

    Default

    Quote Originally Posted by Mark Rose View Post
    If I disable the on board video in the 8200 motherboard, everything works great. I have two screens setup on the 9500GT. If I try to enable the on board video, nothing works -- no matter if I made the on board or the card the primary video device in the BIOS.

    I'd like to run a triple monitor setup. Does anyone have advice?

    I'm using Ubuntu 8.10 with Nvidia's 177.82 (latest available with Ubuntu).
    When you enabled the onboard did you specify the BusID's for both the 8200 and 9500GT in your xorg.conf?

  3. #3
    Join Date
    Mar 2009
    Posts
    4

    Default

    Quote Originally Posted by deanjo View Post
    When you enabled the onboard did you specify the BusID's for both the 8200 and 9500GT in your xorg.conf?
    No, I didn't. The nvidia module does give an error that no cards are detected. nvidia-detector says no cards are found. lspci shows them both present, however.

  4. #4
    Join Date
    Mar 2009
    Posts
    4

    Default

    Quote Originally Posted by deanjo View Post
    When you enabled the onboard did you specify the BusID's for both the 8200 and 9500GT in your xorg.conf?
    That worked! Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •