Results 1 to 3 of 3

Thread: Which is it?

  1. #1

    Default Which is it?

    These two articles seem to say different things. The Phoronix article appears to indicate that the Ati proprietary driver support for older cards is ending entirely at 9.3 for both Linux and Windows. The other article seems to say that legacy support will continue on a lesser crtitical fix and quarterly update basis.


    "The upcoming release of ATI Catalyst 9.3 will be the last driver to provide a monthly driver update for graphics products predating the R6xx series. What that means is all R300, R400 and R500 series products will be moved to legacy support status - meaning they will be removed from the core Catalyst update and QA testing will be reduced. Moving forward, these products will receive critical fixes if needed as well as updates on a quarterly schedule rather than the monthly schedule adhered to for current products."





    http://www.phoronix.com/scan.php?pag...0_legacy&num=1
    http://www.firingsquad.com/news/news...searchid=21375


    Is it true? Will we still get quarterly updates and fixes for these cards?

  2. #2

    Default

    The Windows Catalyst Legacy driver will receive quarterly updates, but the Linux version will NOT.

  3. #3
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,778

    Default

    Ah, that's great. The Windows driver, which doesn't actually need them, gets them, but the Linux driver who badly needs them, doesn't get them.

    This makes lots of sense :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •