Results 1 to 4 of 4

Thread: Enabling SLI under 180.29?

  1. #1
    Join Date
    Mar 2009
    Posts
    7

    Default Enabling SLI under 180.29?

    I got two GTX 280 cards in SLI and being a newcomer to all things Linux (OpenSUSE 11.1 that is) I have no idea on how to go about enabling SLI. I have the 180.29 drivers and I don't see SLI option anywhere in the nVidia panel. I'm pretty sure SLI is disabled since one card is always 15C hotter than another.

  2. #2
    Join Date
    Aug 2007
    Posts
    6,626

    Default

    nvidia-xconfig -sli=Auto

  3. #3
    Join Date
    Mar 2009
    Posts
    7

    Default

    That created a new xconf, however after reboot I was greeted by a blank bash prompt. X cannot start since it cannot find the display anymore. I am back into KDE via failsafe boot option in openSUSE. No X, limited res and other limitations. How do I go back to how it was. That command really screwed up my system.

  4. #4
    Join Date
    Mar 2009
    Posts
    7

    Default

    Never mind. Was able to find a backup of the file and restore it. I guess I will have to live without SLI until nVidia put's a checkbox in their driver panel or something.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •