Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: NVIDIA Pushes Out New Driver With No Change-Log

  1. #1
    Join Date
    Jan 2007
    Posts
    14,359

    Default NVIDIA Pushes Out New Driver With No Change-Log

    Phoronix: NVIDIA Pushes Out New Driver With No Change-Log

    It was just one week ago that NVIDIA released the 180.37 Linux driver, but already there is a new bleeding-edge release available. Last night a NVIDIA Linux engineer pushed out the 185.13 beta...

    http://www.phoronix.com/vr.php?view=NzE0NA

  2. #2
    Join Date
    Mar 2008
    Posts
    573

    Default

    lol, NVIDIA doesn't talk and/or do promises. They work.
    +10 to NVIDIA.

  3. #3
    Join Date
    Feb 2008
    Location
    USA
    Posts
    192

    Default

    Maybe it's a Friday the 13th joke... what ever state the driver was in at the end of the day... you got it, good luck (or bad luck if you are superstitious).

  4. #4
    Join Date
    Aug 2008
    Posts
    16

  5. #5
    Join Date
    Sep 2008
    Posts
    332

    Default typo

    a small typo you might want to fix
    , but what this release consists of actually isn't known.
    the n is missing

  6. #6
    Join Date
    Oct 2007
    Posts
    92

    Default

    Quote Originally Posted by Goga777 View Post
    This is an older changelog.

    One of the changes is improved compiz perfomance when strict binding is used.

  7. #7
    Join Date
    Aug 2008
    Posts
    71

    Default Didn't work for me.

    Got an 7300GS here and it didn't work for me. I couldn't install it. It gave me an error that it couldn't create the nvidia.ko.

    So, I assume that my GPU isn't supported. I had to go back to the 180.37.

  8. #8
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,582

    Default

    SLI in auto mode works once again.

  9. #9
    Join Date
    Jul 2007
    Posts
    176

    Default

    doesn't seem like fit for a beta release. gnome-bluetooth crashes in gentoo (blocked signal whatever) like in 180.35,37 and apparently quite a few issues from a cursory look at nvnews linux forums.

  10. #10
    Join Date
    Oct 2007
    Posts
    92

    Default

    Quote Originally Posted by gtrawoger View Post
    Got an 7300GS here and it didn't work for me. I couldn't install it. It gave me an error that it couldn't create the nvidia.ko.

    So, I assume that my GPU isn't supported. I had to go back to the 180.37.
    It does support your GPU.
    But with such an vague description nobody can help you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •