Results 1 to 5 of 5

Thread: Broken benchmarks (on 64 bit linux) ??

  1. #1

    Default Broken benchmarks (on 64 bit linux) ??

    Most of the tests work, but a few, like super-pi and memory-bandwidth won't run on my system (Arch 64 ).

    The errors I see are:

    Code:
    ./memory-bandwidth: line 5: ./bandwidth: No such file or directory
    
    ./super_pi: line 1: ./pi: No such file or directory

  2. #2

    Default

    Both work here on Ubuntu x86_64...

    http://global.phoronix-test-suite.co...08-18871-29496

    Must be an Arch x86_64 issue? Can you run: phoronix-test-suite force-install super-pi and then try again? Or post the output if anything else is shown.

  3. #3
    Join Date
    Aug 2007
    Posts
    6,641

    Default

    I guess just missing build-dep.

  4. #4

    Default lib32 Needed

    Well, after installing the lib32 c libraries, super-pi works...but only one core gets used.........oh well. memory-bandwidth works as well.

  5. #5
    Join Date
    Jan 2009
    Posts
    67

    Default

    Quote Originally Posted by darkmatter14B View Post
    Well, after installing the lib32 c libraries, super-pi works...but only one core gets used.........oh well. memory-bandwidth works as well.
    Most of the time when I run benchmarks on either x86 or x86_64, more core #2 is used 100% and my core #1 is almost always 52%. I am not sure why. I asked someone once and they just said that core #1 is faster or vice versa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •