Page 6 of 16 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 154

Thread: AMD Catalyst 9.3 Brings OpenGL Composite Support

  1. #51
    Join Date
    Jan 2009
    Posts
    67

    Default

    I feel like those of us with cards <Radeon 2000 are in something similar to the "digital transition" phase going on around the world, except this time our graphics cards are becoming obsolete instead of antennas. Where's my upgrade coupons, AMD?

    Anyways, neat comparison with the composite support, it looks so much better now.

  2. #52
    Join Date
    Mar 2009
    Posts
    30

    Default

    Quote Originally Posted by energyman View Post
    ut2004 works flawless with kde4.2.67 and effects turned on
    So the "transparent splashscreen and then crazy cursor"-bug is gone? Interesting, it still exists in "9.4beta"...

    Another bug I'd really really love to get fixed soon is the support for about *any* tv-app without fighting with xorg.conf (which didn't even help me, so I have to use xawtv in a 300*200 window without XV)

  3. #53
    Join Date
    Apr 2007
    Posts
    13

    Default

    I'm using KDE in Ubuntu 8.10, is anyone else here getting the "black flicker" bug where a quick black flicker shows up every few seconds and your system pauses (hangs?) while it's there?

  4. #54
    Join Date
    Aug 2007
    Posts
    437

    Default

    Just switched to nvidia 2 weeks ago. Sorry ATI, you are too late.

  5. #55
    Join Date
    Feb 2008
    Location
    Geneva
    Posts
    16

    Smile

    For me this release is about perfect, it solve the last few bug I have until now, I have activated again Kwin composition by default. Congratulation AMD!

    Using: Ubuntu 8.10, KDE 4.2.1, Radeon 3850.

    Bug solved:
    - resizing window with Kwin is now smooth.
    - no more flicker in windowed OpenGL application with Kwin. GoogleEarth run perfect.
    - no more black window in Wine OpenGL application. I can get SketchUp running with Wine 1.1.17

  6. #56
    Join Date
    May 2008
    Location
    Germany/NRW
    Posts
    510

    Default

    Quote Originally Posted by TheK View Post
    Another bug I'd really really love to get fixed soon is the support for about *any* tv-app without fighting with xorg.conf (which didn't even help me, so I have to use xawtv in a 300*200 window without XV)
    Kaffeine works fine (or atleast worked fine the last time I tried) if you don't use Xv. But I guess OpenGl is a viable option now even with compositing enabled.
    The problem with tv+Xv is that fglrx horribly crashes the Xserver whenever any Xine-based media-player tries to play back an interlaced video (Bug). This can be worked around by enabling deinterlacing sometimes (in Kaffeine this worked for me for a few channels, but not all).

  7. #57
    Join Date
    Jan 2009
    Posts
    13

    Default

    really the best fglrx release ever
    everything works quite fine (radeon hd4870, ubuntu8.10x64, gnome+compiz)

  8. #58
    Join Date
    Jul 2008
    Posts
    1,725

    Default

    @Thingy if your mouse still moves you should be able to do sysrq-key dance. e-i-u-b that should reduce the 'trashing'.
    @Thek I am using tvtime. No 'fighting' with xorg.conf. xawtv stopped working for me a long time ago

  9. #59
    Join Date
    Mar 2009
    Posts
    14

    Default

    Wow, glxgears now doesn't flicker so badly anymore. Instead it just totally messes up my screen, with parts of windows all over the place and only killing X helps. Never seen anything like it. Video's unchanged: xv is out of place and sometimes crashes X. Somehow my amazement over this release damped down quite quickly. Too bad no one at ATI cares to look at their Linux bug tracker, otherwise I'd complain where this belongs.

  10. #60
    Join Date
    Jul 2008
    Location
    Greece
    Posts
    3,788

    Default

    Somehow it seems that Catalyst starts working for me again while at the same time it stops working for other people every 3 or 4 releases

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •