Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: qgears failure.

  1. #11
    Join Date
    Aug 2007
    Posts
    6,613

    Default

    apt-cache show libqt4-dev|grep Recomm
    Recommends: libqt4-opengl-dev (= 4.4.3-1)

    Thats only a recommends, that does not install on a system which is configured NOT to install recommends by default. The U default has nothing to do with a correct depend.

    xorg-dev could install libxrander-dev, but it was not installed as depend - and does not seem to be needed.

  2. #12

    Default

    Fixed in Git.

  3. #13
    Join Date
    Oct 2010
    Posts
    7

    Default

    hi there
    I met below error when start running the qgears2 subitem OpenGL->Gears without a result comes out and return.

    "PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 192771641 bytes) in /usr/share/phoronix-test-suite/pts-core/library/pts-includes-run.php on line 624"

    any clue to help me to solve this?

    (*Note) bellow are the php relatives packages that I have installed before the test.
    //////////////////////////////////////////////////////////////////////////////////////////////////////////
    The following NEW packages are going to be installed:
    libedit php-cli php-common

    3 new packages to install.
    Overall download size: 3.2 MiB. After the operation, additional 9.4 MiB will be used.
    Continue? [y/n/?] (y): y
    Retrieving package libedit-3.0_snap20090923-3.16.i586 (1/3), 82.0 KiB (166.0 KiB unpacked)
    Retrieving: libedit-3.0_snap20090923-3.16.i586.rpm [done]
    Retrieving package php-common-5.3.1-1.i586 (2/3), 590.0 KiB (2.9 MiB unpacked)
    Retrieving: php-common-5.3.1-1.i586.rpm [done]
    Retrieving package php-cli-5.3.1-1.i586 (3/3), 2.5 MiB (6.3 MiB unpacked)
    Retrieving: php-cli-5.3.1-1.i586.rpm [done]
    Installing: libedit-3.0_snap20090923-3.16 [done]
    Additional rpm output:
    /sbin/ldconfig: /usr/lib/libQFileSelector.so.1 is not a symbolic link

    /sbin/ldconfig: /usr/lib/libaTouchService.so.1 is not a symbolic link



    Installing: php-common-5.3.1-1 [done]
    Installing: php-cli-5.3.1-1 [done]
    //////////////////////////////////////////////////////////////////////////////////////////////////////////

    BRs
    Maceo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •