Results 1 to 9 of 9

Thread: Not getting this step...

  1. #1
    Join Date
    Apr 2009
    Posts
    9

    Default Not getting this step...

    In the driver installation thread of the "Open-Source AMD/ATI Linux" subsection, I did not get what to at this step -

    "Download easy-drm-modules-installer from here and put it in the same directory of the libdrm2 sources:
    http://bazaar.launchpad.net/~xorg-ed...kg-tools/files"

    Same directory as libdrm2...I did download that, but apt-get did it, so I don't know where it downloaded it to (I know that it downloads debs to /var/cache/apt/archives; but I don't know for the source codes).
    Last edited by dE_logics; 04-26-2009 at 08:36 AM.

  2. #2
    Join Date
    Apr 2009
    Posts
    9

    Default

    Forum's very dormant.

  3. #3
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,283

    Default

    Not sure about others, but I don't feel there's enough context to understand the question. Where are the "steps" coming from, for example ?

  4. #4
    Join Date
    May 2007
    Location
    Third Rock from the Sun
    Posts
    6,532

  5. #5
    Join Date
    Apr 2009
    Posts
    9

  6. #6
    Join Date
    Apr 2009
    Posts
    9

    Default

    Any developers? (I'll be lucky if I get one)

  7. #7
    Join Date
    Dec 2008
    Posts
    980

    Default

    That's an old guide for 8.04. And it says:

    WARNING: the following guide is no longer actively supported. Please upgrade to Ubuntu 8.10 if you need updated radeon drivers.
    My advice: Upgrade to Ubuntu 9.04.

  8. #8
    Join Date
    Apr 2009
    Posts
    9

    Default

    Ok...done!
    Last edited by dE_logics; 04-26-2009 at 12:54 PM.

  9. #9
    Join Date
    Apr 2009
    Posts
    9

    Default

    That guide did work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •