Results 1 to 3 of 3

Thread: PowerPlay Question

  1. #1
    Join Date
    Jul 2008
    Location
    Germany
    Posts
    650

    Default PowerPlay Question

    Hi everyone. I have current modded my Video Bios from my HD3850 but now i have one Question. I know that the free drivers dont support PowerPlay but what clock use the free drivers. Current my card boot up with ~200Mhz core and memory clock and if i need 3d he increase the clock to 720/900.

    The Question for me is know what clock is default used ? the Boot Settings 2D, low 3D or the full 3D Settings ?

  2. #2
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,434

    Default

    I think the drivers print the clock frequencies in the xorg log, at least I'm pretty sure that one of them does.

    If you want to pastebin your log I can take a quick look.

  3. #3
    Join Date
    Jul 2008
    Location
    Germany
    Posts
    650

    Default

    Quote Originally Posted by bridgman View Post
    I think the drivers print the clock frequencies in the xorg log, at least I'm pretty sure that one of them does.

    If you want to pastebin your log I can take a quick look.
    Thank you for for fast reply i have found the part in the log.


    Code:
    (II) RADEON(0): Default Engine Clock: 720000
    (II) RADEON(0): Default Memory Clock: 910000
    http://pastebin.com/f67005d63


    My fear was that the driver use my clock settings in the Boot Table.


    PS: Exsist a way to detect the current clock ? and sensor informations from an R600 chip ?
    Last edited by Nille; 04-25-2009 at 09:41 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •