Results 1 to 2 of 2

Thread: Problems with AMDCCCLE

  1. #1
    Join Date
    Jan 2008
    Posts
    46

    Default Problems with AMDCCCLE

    Since Catalyst 8.4 AMDCCCLE can't be started anymore. The error message is:

    Code:
    amdcccle[5574]: segfault at 0 ip 7fd164d61d50 sp 7fff6ef22608 error 4 in libc-2.8.so[7fd164ce4000+14f000]
    My current System: OpenSuse 11.0, KDE 4.1, Saphire X1550-64 Bit (256 MB RAM, based on Radeon RV505 Chip)

    Anyone any idea what that could be about?

    Also, performance under KDE 4.1 ist extremely slow. This seems to be due to flaws in fglrx, at least according to OpenSuSe's tech-site.
    Last edited by mancunian; 07-23-2008 at 07:03 PM. Reason: missing card-info

  2. #2
    Join Date
    Aug 2007
    Posts
    9

    Default

    I also get segfaults, but they're in an AMD library.
    [891452.140148] amdcccle[22591]: segfault at cf0 ip 00007f9f4af3f00e sp 00007fff56cd99b0 error 6 in libatiadlxx.so[7f9f4af30000+23000]

    gdb backtrace:
    Code:
    #0  0x00007f1db9dfb00e in ADL_Display_DisplayInfo_Get () from /usr/lib/libatiadlxx.so
    #1  0x000000000061489d in CADLDriver::GetDisplayInfo ()
    #2  0x0000000000585fd3 in CColorRule::GetDriverData ()
    #3  0x0000000000585bb6 in CColorRule::Initialize ()
    #4  0x00000000005736ed in CLDC::Initialize ()
    #5  0x00000000005721f2 in main ()
    Debian Lenny/Sid amd64, Catalyst 9.5, custom-compiled 2.6.29.1 kernel (config), Xserver 1.6.1.901 (1.6.2 RC 1). Two Sapphire HD3870 512MBs with a single CrossFire bridge connector, CrossFire chain enabled as below:
    Code:
    CrossFire chain for adapter 0, status: enabled
      0. 01:00.0 ATI Radeon HD 3870
      1. 04:00.0 ATI Radeon HD 3870

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •