Quote Originally Posted by energyman View Post
why? is there someone forcing you the latest kernels? Or is it just a bad case of versionitis?
I think they should support a new kernel as soon as it is stable. They have to do it anyway sooner or later. Why not just do it sooner? When there is a newer kernel I want to use it, there is no good reason except that I want to use the latest kernel without using unofficial patches. If people can make their own patches for newer kernels it should be very easy for AMD devs to do it.