Results 1 to 5 of 5

Thread: X3: Reunion

  1. #1
    Join Date
    Nov 2008
    Location
    UK
    Posts
    64

    Default X3: Reunion

    Anybody else get issues with X3 failing to detect you have a vid card/driver?

    Tried LGP's ticket but no response samr goes for the emails.

    Are they on holiday?

    Anyway The game installed fine etc, However when I try to start it says
    "Error opening video. There is no vesa driver installed, or your graphics adapter doesn't support the resolution"

    Reading the cli output says "Couldn't find sufficient depth buffer to run the game!"

    Tried the usual things, runs ET:QW/UT2004/doom3 n the like fine.

    Any ideas?

    Mandriva 2009 spring
    Kernel: 2.6.29 /32 bit
    KDE 4.2/Gnome 2.26 Tried both with/without 3d desktop! A
    MD Athlon xp64 3700
    1gb memory NV 7800 GTX(256) / 180.51+ 173.xx drivers
    Glibc 2.9

    Pete

  2. #2
    Join Date
    Oct 2006
    Location
    Israel
    Posts
    626

    Default

    pete910,

    What's your Xorg configuration?
    (I don't work for LGP; Though during the beta phase, I did install X3 on a number of machine with different hardware configuration [in-order to test it] and never cam across your problem)

    Oh, have you used to the LGP_Update utility to update to the latest version?

    - Gilboa
    DEV: Intel S2600C0, 2xE52658V2, 32GB, 4x2TB, GTX780, F20/x86_64, Dell U2711.
    SRV: Intel S5520SC, 2xX5680, 36GB, 4x2TB, GTX550, F20/x86_64, Dell U2412..
    BACK: Tyan Tempest i5400XT, 2xE5335, 8GB, 3x1.5TB, 9800GTX, F20/x86-64.
    LAP: ASUS N56VJ, i7-3630QM, 16GB, 1TB, 635M, F20/x86_64.

  3. #3
    Join Date
    Nov 2008
    Location
    UK
    Posts
    64

    Default

    Have sorted it now!

    Its the DKMS package that is used to install/build the driver for various things in 2009.

    Installed the NVIDIA driver from Nvidia's site and that sorted it.

    I would inform LGP but the ticket system goes blank if I try to access a raised ticket

    Pete

  4. #4
    Join Date
    Apr 2009
    Location
    Toronto/North Bay Canada
    Posts
    877

    Default

    lol someone should rly do them up a new site

  5. #5
    Join Date
    Oct 2006
    Location
    Israel
    Posts
    626

    Default

    Good to hear

    - Gilboa
    DEV: Intel S2600C0, 2xE52658V2, 32GB, 4x2TB, GTX780, F20/x86_64, Dell U2711.
    SRV: Intel S5520SC, 2xX5680, 36GB, 4x2TB, GTX550, F20/x86_64, Dell U2412..
    BACK: Tyan Tempest i5400XT, 2xE5335, 8GB, 3x1.5TB, 9800GTX, F20/x86-64.
    LAP: ASUS N56VJ, i7-3630QM, 16GB, 1TB, 635M, F20/x86_64.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •