Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 91

Thread: AMD 8.35.5 Driver -- Hello Catalyst Control Center Linux Edition!

  1. #21
    Join Date
    Sep 2006
    Location
    PL
    Posts
    907

    Default

    Why did you have to shutdown your X session when building the drivers? You should be able to run --buildpkg from X.
    package...on gentoo? :>

    i shut X down to merge the drivers and reload the kernel module. (got ebuilds almost ready right now, if anyone's interested :] )

  2. #22
    Join Date
    Oct 2006
    Posts
    20

    Default

    In ubuntu you don't have to change anything, just uninstall the old debs and install the new ones as well as the new kernel module. and then reboot. It helps if you give a sudo module-assistant clean fglrx before you build the new kernel module, so that it can build it from the new driver and not the old one.

  3. #23

    Default

    I am using Fedora Rawhide and i have run the "Kernel 2.6.20" patch.

    so...how can i start the install?


    sh ati-installer.sh
    ==================================================
    ATI Technologies Linux Driver Installer/Packager
    ==================================================
    Unrecognized parameter '' to ati-installer.sh
    ...and "make.sh" does not work.

    sh make.sh
    ATI module generator V 2.0
    ==========================
    initializing...
    cat: /lib/modules/2.6.20-1.3023.fc7/build/include/linux/version-*.h: Datei oder Verzeichnis nicht gefunden
    Error: could not resolve matching ip-library.

  4. #24

    Default

    Run

    ./ati-driver-8.35.5-name.run --buildpkg Fedora/F7

    and it will generate RPMs in your working directory.

  5. #25

    Thumbs up

    Quote Originally Posted by Michael View Post
    Run

    ./ati-driver-8.35.5-name.run --buildpkg Fedora/F7

    and it will generate RPMs in your working directory.
    Oh my.... -.- Thank you.

    too easy (:

  6. #26

    Default

    Does not work for me

    xorg.log -> http://rafb.net/p/bpnwCv29.html

    xorg.conf -> http://rafb.net/p/r6uk3w97.html

  7. #27

    Default

    That's a new problem with Fedora Rawhide since I last updated. Due to Xorg updates in Rawhide, fglrx 8.35 driver yields:

    (EE) Failed to load module "fglrx" (module requirement mismatch, 0)

  8. #28
    Join Date
    Mar 2007
    Posts
    46

    Default

    Hmm.. should this update solve the problems I'm having with my Radeon 9550? I seem to get a bit furthur in the install process... by 'furthur' I mean this time I actually get to the boot screen before X crashes

  9. #29
    Join Date
    Mar 2007
    Posts
    46

    Default

    for reference... here's the problem I was having:

    http://phoronix.net/forums/showthread.php?t=1376

    I know I was likely experiencing one of the common bugs... so I'm just wondering if it was fixed I guess.

  10. #30

    Default

    Quote Originally Posted by jacksmash View Post
    for reference... here's the problem I was having:

    http://phoronix.net/forums/showthread.php?t=1376

    I know I was likely experiencing one of the common bugs... so I'm just wondering if it was fixed I guess.
    Try updating your FC6 system and then installing the drivers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •