Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 91

Thread: AMD 8.35.5 Driver -- Hello Catalyst Control Center Linux Edition!

  1. #41

    Default

    Quote Originally Posted by mlau View Post
    Is the source for the CCC in the package? That would be awesome
    since the precompiled version doesn't run on my machine
    (damn XCB keeps exposing locking bugs in other libs/apps )
    amdcccle is not open source and the package only includes a 32-bit binary of it.

  2. #42
    Join Date
    Oct 2006
    Posts
    20

    Default

    On my ubuntu 6.10 system, the .debs build correctly and the ccc works. However the logout freeze bug still exists, also when I toggle TexturedVideo on to get hardware acceleration on tv-out, I notice great instability with random freezes. Normal Xv output is still affected by the tv-out cropping bug. http://ati.cchtml.com/show_bug.cgi?id=309
    Last edited by giorgosts; 03-30-2007 at 03:11 AM.

  3. #43
    Join Date
    Jun 2006
    Location
    Gdansk, Polska
    Posts
    30

    Default

    I have the problem that even after a clean install of openSuSE 10.2, I can't get the ATI Control Centre initialised.

    I built the rpm package for my system and installed it fine, the graphics acceleration works fine for my Radeon Xpress 1100. Doesn't the rpm take care of all dependencies?

  4. #44
    Join Date
    Dec 2006
    Posts
    17

    Default

    Quote Originally Posted by Radon View Post
    I have the problem that even after a clean install of openSuSE 10.2, I can't get the ATI Control Centre initialised.

    I built the rpm package for my system and installed it fine, the graphics acceleration works fine for my Radeon Xpress 1100. Doesn't the rpm take care of all dependencies?
    I noticed that too (also Opensuse 10.2) when running Xgl, turn off Xgl and the Ati control works... Propably depends on dri?!

  5. #45
    Join Date
    Jun 2006
    Location
    Gdansk, Polska
    Posts
    30

    Default

    Quote Originally Posted by nesnomis View Post
    I noticed that too (also Opensuse 10.2) when running Xgl, turn off Xgl and the Ati control works... Propably depends on dri?!
    Thanks, that worked! It does seem it depends on the dri, but surely AMD have the resources to create better software.

    I have been a supporter of AMD since they broke the 1GHz barrier, and I still remember the double-fan Thermaltake Super Orb, but I feel that now that AMD is targetting the mainstream market they should put more emphasis on the users' needs and trends. Something like Dell's Direct2Dell would be appreciated.

  6. #46
    Join Date
    Mar 2007
    Posts
    2

    Default Fedora 5 build fails

    I am trying to build the 8.35.5 package for a Fedora Core 5
    machine, and something is odd. I use the following command:

    Code:
    sh ./ati-driver-installer-8.35.5-x86.x86_64.run --buildpkg Fedora/FC5
    and it goes on showing a lot of stuff I won't repeat here, but at
    the end it fails with this message:

    Code:
    error: Installed (but unpackaged) file(s) found:
       /usr/bin/fireglcontrolpanel
    
    
    RPM build errors:
        Installed (but unpackaged) file(s) found:
       /usr/bin/fireglcontrolpanel
    Removing temporary directory: fglrx-install.wX3805
    I thought this newest version didn't include fireglcontrolpanel
    anymore. What is going on??
    I checked /usr/bin/ and there is no fireglcontrolpanel there.
    Any ideas?

  7. #47

    Default

    Quote Originally Posted by scuac View Post
    I am trying to build the 8.35.5 package for a Fedora Core 5
    machine, and something is odd. I use the following command:

    Code:
    sh ./ati-driver-installer-8.35.5-x86.x86_64.run --buildpkg Fedora/FC5
    and it goes on showing a lot of stuff I won't repeat here, but at
    the end it fails with this message:

    Code:
    error: Installed (but unpackaged) file(s) found:
       /usr/bin/fireglcontrolpanel
    
    
    RPM build errors:
        Installed (but unpackaged) file(s) found:
       /usr/bin/fireglcontrolpanel
    Removing temporary directory: fglrx-install.wX3805
    I thought this newest version didn't include fireglcontrolpanel
    anymore. What is going on??
    I checked /usr/bin/ and there is no fireglcontrolpanel there.
    Any ideas?
    Wow, interesting. The fireglcontrolpanel has been removed from the SPEC file. Can you try running it again or running Fedora/FC6 as it will likely error out but to see if it pouts about the fireglcontrolpanel.

  8. #48
    Join Date
    Mar 2007
    Posts
    2

    Default

    Quote Originally Posted by Michael View Post
    Wow, interesting. The fireglcontrolpanel has been removed from the SPEC file. Can you try running it again or running Fedora/FC6 as it will likely error out but to see if it pouts about the fireglcontrolpanel.

    I tried three times with Fedora/FC5 and got always the same error.
    Now I tried with Fedora/FC6 and it worked, it generated

    ATI-fglrx-8.35.5-1.fc6.i386.rpm
    ATI-fglrx-control-center-8.35.5-1.fc6.i386.rpm
    ATI-fglrx-devel-8.35.5-1.fc6.i386.rpm
    kernel-module-ATI-fglrx-2.6.20-1.2307.fc5smp-8.35.5-1.fc6.i386.rpm

    and no error message.
    Should I go ahead and install the FC6 version even though the system
    is FC5 ?

  9. #49

    Default

    You can try FC5 again.... it's so odd that it would do something with fireglcontrolpanel as it's not even referenced any longer in the scripts.

    Otherwise doing FC6 should work.

  10. #50
    Join Date
    Mar 2007
    Location
    Russia
    Posts
    7

    Default

    Quote Originally Posted by scuac View Post
    I am trying to build the 8.35.5 package for a Fedora Core 5
    machine, and something is odd. I use the following command:

    Code:
    sh ./ati-driver-installer-8.35.5-x86.x86_64.run --buildpkg Fedora/FC5
    and it goes on showing a lot of stuff I won't repeat here, but at
    the end it fails with this message:

    Code:
    error: Installed (but unpackaged) file(s) found:
       /usr/bin/fireglcontrolpanel
    
    
    RPM build errors:
        Installed (but unpackaged) file(s) found:
       /usr/bin/fireglcontrolpanel
    Removing temporary directory: fglrx-install.wX3805
    I thought this newest version didn't include fireglcontrolpanel
    anymore. What is going on??
    I checked /usr/bin/ and there is no fireglcontrolpanel there.
    Any ideas?

    May be you could do --extract and after that delete "fireglcontrolpanel" folder. Than run building script.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •