Results 1 to 3 of 3

Thread: Fedora 11 install problems

  1. #1
    Join Date
    Apr 2008
    Location
    Northwich, UK
    Posts
    65

    Default Fedora 11 install problems

    I have a problem trying to install F11-Preview on my Q6600 (X38 chipset) with an 8800GTS 512. I can't use the graphical installer. Every time I try and install I get kicked back to the "Use text install or VNC install" box. This is a particular problem, because I am "upgrading" the OS, but keeping the /home directory from my current F9 install, and I would prefer to use the GUI to manage that install.

    Apparently, X can't detect a monitor, nor can it find /dev/fd0 (I think). I'm asking here because I haven't managed to save the relevant parts of the X.org log to post onto the fedora-test-list.

    Any ideas? I've been using both the F11-Preview release and the latest internet install releases of the Boot.iso disk, so I have the latest versions.

    Thanks

    Andy
    Last edited by Shielder; 05-15-2009 at 10:49 AM. Reason: Edited due to finger trouble.

  2. #2
    Join Date
    Aug 2007
    Posts
    6,676

    Default

    Is your monitor connected via DVI?

  3. #3
    Join Date
    Apr 2008
    Location
    Northwich, UK
    Posts
    65

    Default

    Yup. Will that be the problem then? If so, I'll be surprised. I think another Bugzilla report is coming from me in th enext day or so.

    Andy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •