Results 1 to 3 of 3

Thread: Rookie needs help with install

  1. #1
    Join Date
    May 2009
    Posts
    1

    Default Rookie needs help with install

    when using the command -> sudo apt-get install php5-cli

    I installed the suite on another system using the same distro and it went okay. The distro I am using is Ubuntu 8.10.


    why am I getting this error message.


    Package php5-cli is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package php5-cli has no installation candidate

  2. #2
    Join Date
    Apr 2009
    Location
    Toronto/North Bay Canada
    Posts
    877

    Default

    check out synaptic.

    php5-cli requires php5-common

    sudo apt-get install php5-cli works just fine in ubuntu 9.see if u can find it in synaptic.

    Zero idea why you are having this problem if it worked fine on the same distro tho. Note that I am by no means qualified to give you any advice what so ever.

  3. #3

    Default

    It should be as easy as: sudo apt-get install php5-cli

    Maybe you need to first run: sudo apt-get update

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •