Page 13 of 13 FirstFirst ... 3111213
Results 121 to 125 of 125

Thread: catalyst 9.5 seems to be out.

  1. #121
    Join Date
    Jan 2009
    Location
    Vienna, Austria; Germany; hello world :)
    Posts
    620

    Default

    Quote Originally Posted by mtippett View Post
    What hardware/Bus/OS/kernel/X?
    Asus P5W DH Deluxe, Asus EAH4850; PCIe,

    ~amd64, Gentoo Linux,

    X.Org X Server 1.6.1.901 (1.6.2 RC 1)

    (un)fortunately I can't reproduce it right now so it should be fine for now

    thanks for your support/post mtippett

    edit:

    anyone having the same problem with the "Invert" on kde 4 + opengl compositing that it doesn't work / can't be enabled ?

    is this a fglrx & qt or fglrx & opengl problem ? (it also didn't work on 9.4)

    (this worked with my 7600 GT before I exchanged it with the HD4850)

    thanks
    Last edited by kernelOfTruth; 05-22-2009 at 06:08 PM.

  2. #122
    Join Date
    Jul 2008
    Posts
    1,718

    Default

    doesn't work here either - and I had to remap keys because I don't have 'meta'

  3. #123
    Join Date
    Jan 2009
    Location
    Vienna, Austria; Germany; hello world :)
    Posts
    620

    Default

    Quote Originally Posted by energyman View Post
    doesn't work here either - and I had to remap keys because I don't have 'meta'


    for me it's not a problem due to a missing / non-mapped meta-key but the feature isn't supported

    is this a "feature" of kde 4.3svn ? - I was pretty sure that this is related to the catalyst drivers

    what kde4 version are you running ?

  4. #124
    Join Date
    Jul 2008
    Posts
    1,718

    Default

    No, I tried to say: I changed the hotkey to activate the feature: nothing happened. I can hit the keys as much as I want, it does not work.
    KDE 4.2.3. qt-copy from some weeks ago. 9.5 catalyst 1.6.1.901-r1 xorg-server.

  5. #125
    Join Date
    Jan 2009
    Location
    Vienna, Austria; Germany; hello world :)
    Posts
    620

    Default

    Quote Originally Posted by energyman View Post
    No, I tried to say: I changed the hotkey to activate the feature: nothing happened. I can hit the keys as much as I want, it does not work.
    KDE 4.2.3. qt-copy from some weeks ago. 9.5 catalyst 1.6.1.901-r1 xorg-server.
    ah ok, so it really seems to be a problem with not fully supported compositing on catalyst (?)

    the advantage with 4.3 compared to 4.2 right now is that there are some really nice notifications telling if something isn't working or why it's that way and some more

    @ mtippett, other AMD guys / devs:

    could you guys please have a look at that issue, please ?

    that feature is really critical for me since I use it nearly on a daily basis with X-ray pictures / ebooks (really helpful in recognizing details besides that it gives a great contrast / is easy on the eyes during later hours)

    using Xrender is a no-go since it's really slow (and also doesn't supported the invert feature) - the only temporary solution so far is to switch to compiz-fusion (which changes rather drastically how the desktop behaves compared to kwin)

    many thanks in advance
    Last edited by kernelOfTruth; 05-23-2009 at 02:49 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •