Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: KDE 4.3 Beta 2 Released, More K Improvements

  1. #31
    Join Date
    Dec 2007
    Location
    Merida
    Posts
    1,098

    Default

    Quote Originally Posted by energyman View Post
    kwin with compositing goes mad sometimes, hogging cpu. Not too bad (like 30-50% in htop) but still. At least it is easily solved....

    Under Jaunty, the most kwin uses on my laptop is 20-30% or so (which is still a lot if you ask me). Xorg is the one that goes nuts; 30-60% a few minutes after I turn on my laptop. Now that's just insane. This is with radeon (6.12.1) and opengl composition.
    Last edited by Melcar; 06-17-2009 at 04:47 PM.

  2. #32

    Default

    Quote Originally Posted by kraftman View Post
    Can you give some examples? In my opinion an only application which suffers from low performance is Marble, but just because it doesn't support hardware acceleration yet. In example Konqueror is as efficient as Firefox 3 when comes to memory usage and its interface is far more responsive. It's not fair to compare KDE 4 and Gnome, because Gnome doesn't have many KDE features (so it consumes less memory).
    Hi. If Marble suffers from severe performance issues for you then it's most likely a driver issue related to XOrg drivers whose 2D support is bad. You can try running Marble with

    marble -graphicssystem raster

    if you are using Qt 4.5. Or wait for Marble 0.8 which will have this mode as a setting in the settings dialog. If this improves speed then it's definetely an XOrg bug and you should report it to the XOrg developers.
    Running Marble on Windows and MacOS X usually doesn't have this "performance issue" and performance there is fine.

  3. #33

    Default

    Quote Originally Posted by Torsten Rahn View Post
    Hi. If Marble suffers from severe performance issues for you then it's most likely a driver issue related to XOrg drivers whose 2D support is bad. You can try running Marble with

    marble -graphicssystem raster

    if you are using Qt 4.5. Or wait for Marble 0.8 which will have this mode as a setting in the settings dialog. If this improves speed then it's definetely an XOrg bug and you should report it to the XOrg developers.
    Running Marble on Windows and MacOS X usually doesn't have this "performance issue" and performance there is fine.
    Thank you. I will give it a try.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •