Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: ATIx1950+RaedonHD+KDE 4.2/4.3b+ compositing

  1. #11
    Join Date
    Mar 2008
    Posts
    22

    Default

    Hi Adam,

    The output is:
    OpenGL renderer string: Software Rasterizer

    Which I suppose explains the lack of GL/compositing but I don't quite understand why it's gone to software by default.

    Thanks for your help.

    Rahul

  2. #12
    Join Date
    May 2007
    Posts
    352

    Default

    Please show us your /var/log/Xorg.0.log file.

  3. #13
    Join Date
    Mar 2008
    Posts
    22

    Default

    Hi there. The text was too big to paste in so I published it here:
    http://writer.zoho.com/public/rahulk/Xorg0.

    Thanks again Adam.

  4. #14
    Join Date
    May 2007
    Posts
    352

    Default

    (II) RADEONHD(0): Direct rendering turned off by default. Use Option "DRI" to enable.

  5. #15
    Join Date
    Mar 2008
    Posts
    22

    Default

    Apologies but where am I enabling that option? In /etc/X11/xorg.conf ? If so , where abouts?

    Here perhaps?
    Code:
    Section "Device"
      BoardName    "Radeon X1950"
      Driver       "radeonhd"
      Identifier   "Device[0]"
      Option       "monitor-DVI-I_1/digital" "Monitor[0]"
      VendorName   "ATI"
    EndSection
    Or here?
    Code:
    Section "DRI"
        Group      "video"
        Mode       0660
    EndSection

  6. #16
    Join Date
    May 2007
    Posts
    352

    Default

    Anywhere in the Device section.

    Adam

  7. #17
    Join Date
    Mar 2008
    Posts
    22

    Default

    Thanks Adam My hero. That was quite education too

    Appreciate it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •