Page 1 of 22 12311 ... LastLast
Results 1 to 10 of 217

Thread: AMD Releases Catalyst 9.6 For Linux

  1. #1
    Join Date
    Jan 2007
    Posts
    14,567

    Default AMD Releases Catalyst 9.6 For Linux

    Phoronix: AMD Releases Catalyst 9.6 For Linux

    AMD has pushed out a new Catalyst driver update for Linux users this afternoon. The two new features in this release, as mentioned by their release notes (PDF), is support for new Linux distributions and MultiView support for Radeon hardware. The distributions now officially supported by the Catalyst 9.6 Linux driver is SuSE Linux Enterprise Desktop 11 and early Red Hat Enterprise Linux 4.8 support...

    http://www.phoronix.com/vr.php?view=NzMyOA

  2. #2
    Join Date
    Jul 2007
    Posts
    176

    Default

    so soon? it is just 15th today.

  3. #3
    Join Date
    Apr 2009
    Location
    Wales
    Posts
    9

    Default

    Does it support 2.6.30 kernel?

  4. #4
    Join Date
    Nov 2007
    Posts
    26

    Default

    The website still shows 9.5, and does the new driver have 2.6.29/30 support?

  5. #5
    Join Date
    May 2009
    Posts
    19

    Default

    No because who needs it? ATI is still in time where 2.6.10 is out.

  6. #6
    Join Date
    Nov 2007
    Posts
    26

    Default

    Quote Originally Posted by Mazur View Post
    No because who needs it? ATI is still in time where 2.6.10 is out.

    I know, I am using the Open Source drivers anyway, but I am just curious.

  7. #7
    Join Date
    Aug 2008
    Posts
    116

    Default

    Quote Originally Posted by hdas View Post
    so soon? it is just 15th today.
    It seems AMD is aware of that. Catalyst 9.6 isn't even available for download yet.

  8. #8
    Join Date
    May 2009
    Posts
    3

    Default

    oh no, the worst issue ever:
    "System may stop responding when running Return to Castle Wolfenstein: Enemy Territory"

    so even if i can have 3D on a 780g with the driver, i might not be able to use it for the only true reason

  9. #9
    Join Date
    Jun 2009
    Posts
    2

    Default

    Enough is enough. Tomorrow, I buy a NVIDIA card for my mediacenter. I'm tired of waiting for an XvBA interface that will never come out. Never more ATI

  10. #10

    Default

    2.6.30 support..... WHY?
    that would be supporting a new kernel WAY head of schedule.
    why not wait until people get angry and go and buy nvidia.
    then we'll really have a reason to improve

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •