Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: LG 37LH4000 - resolution and size issue

  1. #11
    Join Date
    Feb 2008
    Location
    In your basement
    Posts
    16

    Default

    Quote Originally Posted by Nevo View Post
    Hello ppl,

    I'm sorry, it's me again :-(

    Actually, my problem isn't solve...

    The image I get now is still a little bit smaller than my screen, which makes it a little bit blurry...

    I don't know what to do anymore :-(
    By default, all LCD TV's overscan a bit. This might be of use when wathing video content (but actually makes things usually a bit worse in most cases even then).

    Of course, when connected to an computer, you'll always want 1:1 pixel mapping. Hence, there's a setting in nearly all LCD TV's for 1:1 pixel mapping. I bet that your LG is not an exception in this aspect. The option could be named differently depending on the manufacturer. It could be called "full picture" or something similar. Do you have it set accordingly?

    What confuses things a bit more, is that because of the aforementionet default overscan, the fglrx driver underscans by default (to get a usable display in all cases; e.g. menu bars could get lost because of the overscan). In your case, it could also be that the display is already doing 1:1 mapping, but the driver is still causing the underscan (which it does by default) trough the HDMI. But don't give up, there's a fix - search for "black borders" on this forum, there has been a lot of talk about this in the past.

  2. #12
    Join Date
    Sep 2008
    Posts
    12

    Default

    I found some indications here : http://wiki.cchtml.com/index.php/Configuring

    I followed those steps :

    1) aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0
    2) aticonfig --query-dispattrib=tmds2i #to see supported values
    3) aticonfig --set-dispattrib=tmds2i,sizeX:1920 # to set X resolution
    4) aticonfig --set-dispattrib=tmds2i,sizey:1080 # to set Y resolution
    5) aticonfig --set-dispattrib=tmds2i,positionX:0 # to set X position to 0
    6) aticonfig --set-dispattrib=tmds2i,positionX:0 # to set Y position to 0

    Unfortunaly, after those steps, the image is too large!!!

    Then, I tried to reload xserver (CTRL+ALT+TAB) and I never managed to launch X... I couldn't even get console mode by using CTRL+ALT+F1...

    Moreover, I used a ubuntu live CD to edit my xorg.conf file, but even after that, it's impossible to launch X on my TV.

    On the link below, it is said
    Code:
    aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0
    This command will disable underscan and saves the option until next driver update
    Is there any chance that's why I can't start X again?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •