Quote Originally Posted by PuckPoltergeist View Post
As far as I can see, it will only need some minor changes to the patches...
yep.

just putting the warning out there that the current patches arnt enough for .30 compat and will leave you with broken drivers under that kernel.