Page 15 of 15 FirstFirst ... 5131415
Results 141 to 148 of 148

Thread: AMD Catalyst 9.7 For Linux Released

  1. #141
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by NeoBrain View Post
    Now please, would you be so kind and at least take a moment to re-read what you're writing? It's okay if English is not your native language etc, but you don't even seem to try to write something which others can understand. Anyways, it can't be that hard to write "extension" correctly, especially since someone already corrected you in that regard, can it?

    So... I could hazard some guesses about what you mean, but I don't really have a clue what you're trying to tell us (didn't read the whole thread on the other hand).
    i'm realy sorry "extension" an E in spoken english is like a spoken german A

    Extension=Ausdehnung oder Erweiterung

    i realy try to learn this word

  2. #142
    Join Date
    Nov 2008
    Location
    Germany
    Posts
    5,411

    Default

    Quote Originally Posted by PuckPoltergeist View Post
    Ok, then I was wrong. I took the third number into the OGL versioning scheme, like the KDE versioning scheme. Didn't know that the third number is unreleated to the OGL version.
    the point is.. the version number in the driver abaut openGL is not the feature set of REAL features of the driver!

    in 9-7 the GSGL string is wrong 1.3... in the beta its korrekt 1.4!

    gsgl1.4=OpenGL3.1

    in fakt nvidia has openGL3.2 beta... in fakt amd work on 3.2 right now!

  3. #143
    Join Date
    Aug 2007
    Posts
    6,676

    Default

    Did you notice that 190.16 reported OpenGL 3.2, then this driver was completely removed from the servers and 190.18 reports now 3.1 Maybe too early *g*

  4. #144
    Join Date
    Apr 2008
    Posts
    127

    Default

    Quote Originally Posted by Kano View Post
    Did you notice that 190.16 reported OpenGL 3.2, then this driver was completely removed from the servers and 190.18 reports now 3.1 Maybe too early *g*
    I thought nvidias 190.18 still reported OpenGL 3.2:
    http://www.phoronix.com/scan.php?pag...item&px=NzQwNg

  5. #145
    Join Date
    Aug 2007
    Posts
    6,676

  6. #146
    Join Date
    Mar 2009
    Posts
    214

    Default

    Bug: Random areas of black rectangles still appear with 9.7. No known way to reproduce but screen refresh clears corruption. Pretty sure it appears even BEFORE putting system to sleep.
    Sager NP8250-S Core i7-4800MQ/780m/32GB/128GB SSD/750GB Scorpio Black/1TB WD Blue(7mm) (win7 x64 pro)
    Acer Chromebook C720(i3-4005U/4GB) 128GB SSD(stable/crouton xfce)
    DIY ASUS P9X79/i7-3930k/64GB/multiple multiple terabyte HDDs(mostly WD 10k)/780 Ti SC (win7 x64 pro/Ubuntu 14.10)
    DIY ASROCK 990FX Extreme9/FX-9590/32GB/multiple multi-TB hdds/R9 280X

  7. #147
    Join Date
    Nov 2008
    Location
    Taiwan
    Posts
    10

    Default

    Crossfire finally works on my 4870x2
    Unigine Tropics got a 10 FPS increase.

    I got some error messages in dmesg though:
    Code:
    [ 2911.922373] [fglrx:firegl_find_any_map] *ERROR* Invalid map handle!<3>[fglrx:drm_vm_open] *ERROR* map not found -> inconsistent kernel data!!! vma_start:0x7f80d3652000,handle:0xd0000000
    [ 2912.198467] [fglrx:firegl_find_any_map] *ERROR* Invalid map handle!<3>[fglrx:drm_vm_open] *ERROR* map not found -> inconsistent kernel data!!! vma_start:0x7f80d2cc5000,handle:0xd1068000
    .....
    Gentoo Linux with kernel 2.6.30-r4
    ATI Catalyst 9.7 (fglrx 8.63.2)
    xorg-server 1.6.2.901

  8. #148

    Default

    See http://bbs.archlinux.org/viewtopic.p...571625#p571625. It's not a fix for the problem itself, but will keep your kernel logs from being spammed with these messages.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •