Results 1 to 6 of 6

Thread: FGLRX bricked Ubuntu 9.10

  1. #1
    Join Date
    Jan 2009
    Posts
    33

    Default FGLRX bricked Ubuntu 9.10

    I have a Dell D610 with an X300 mobile GPU. I also run Ubuntu 9.10 Alpha 2 and it now has a black screen instead of a login screen. Is there a way to fix this. Any help would be great.

  2. #2
    Join Date
    Jan 2009
    Posts
    33

    Default

    Driver version is 9.3.

  3. #3
    Join Date
    Oct 2007
    Location
    Toronto-ish
    Posts
    7,285

    Default

    Uninstall fglrx. The install instructions include a section on uninstall. You won't be able to make the 9.3 driver work on Ubuntu 9.10 without downgrading some major components. Go with the open source drivers which should get installed automatically.

  4. #4
    Join Date
    Jan 2009
    Posts
    33

    Default

    Whats the name of the FGLRX driver? I forgot the name of it. I have the laptop on so I can remove it.

  5. #5
    Join Date
    Jan 2009
    Posts
    33

    Default

    Got a live disc to figure out the name of the driver.

  6. #6
    Join Date
    Jan 2009
    Posts
    33

    Default

    Quote Originally Posted by bridgman View Post
    Uninstall fglrx. The install instructions include a section on uninstall. You won't be able to make the 9.3 driver work on Ubuntu 9.10 without downgrading some major components. Go with the open source drivers which should get installed automatically.
    That worked. Thanks for the advice. Now the laptop works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •